IQ Remote Panel randomly shutting down

I’m about to throw my remote panel out of the window.

It has been turning off randomly. I checked voltages on the PS and cable inspection appears fine. The battery shows 100%. I even tried a complete factory reset.

Since it runs on Android, I still think it may be a software glitch. Either it didn’t download an update, or the last updates had glitches.

I contacted SP Intrusion, the manufacturer, but since I am not an “authorized support tech” they refused to even talk to me. I have scoured the internet looking for someone with similar problems, or a service manual. It appears as though SP Intrusion and Qolsys keep these tightly guarded.

I am hoping by posting this, someone else here has had the same or similar issue or can help with some documentation.

It has been turning off randomly. I checked voltages on the PS and cable inspection appears fine. The battery shows 100%. I even tried a complete factory reset

How long has this been occurring and how often does it happen?

Typically power issues are related to a power supply not supplying the correct voltage or internal hardware failure, provide the cable is connected firmly to the power supply and is making connection to the panel.

Since it runs on Android, I still think it may be a software glitch. Either it didn’t download an update, or the last updates had glitches.

Records indicate the main panel is on outdated firmware, steps on how to update can be found below. The IQ Remote must be connected to the main panel and powered on in order be updated. However, intermittent power issues are not something we have seen previously regarding a firmware update.

Started early Monday morning while we were sleeping, it’s been random. May stay on for a few minutes, may stay in for a few hours. The longest was after the factory reset, it stayed on for about 12 hours and shut down again. Every time I measure the power supply, it’s been putting out the same voltage. Right around 7.8v. This last time is shut down, the screen still appears lit, but is black. My best guess at this point is that I have some sort of hardware failure. It’s two years old next month. Kind of disappointing.

Are you using the included power cable, or have you made any changes to the run?

I use the included power supply and cable.

Unit worked since the last post in here, during the night last night it shut down again. I suspect the battery or charging network is the issue.

Now to figure out how to open this thing up.

100% the same issue here. Nothing on my end has changed. I’m an engineer by trade and always go back to what changed last. Surety - I reported this issue to you about a month ago.

I’ve also had my panel lock up solid a couple of times. Had to pull power and battery to get it to reset.

Have you Master Reset the IQ Remote? This can be done from the […] menu icon from the IQ Remote home screen. You will need to reconnect the IQ Remote to the main panel. Additionally, did the IQ Remote receive the firmware update when updating to 2.7.2?

I have not been able to locate a breakdown of the IQ Remote 9104-840 although I suspect it is not available as it is not mean to be taken apart. In general could not recommend taking it apart as this will void the warranty

Not seeing where you reached out specifically, was this via email or forum post? When did this occur and when was the IQ Remote first paired with the main panel?

A post was split to a new topic: IQ Panel 2 Issue

Not sure if anyone found a solid resolution or if each person is experiencing the same issue but I may add…

In the course of installing 20 or so add-on panels to the iq or hub so far I’ve…

Had 3 exhibit strange behaviors before “bricking” during an update and becoming stuck on the android screen (this resulted in replacing the add on panel since I couldn’t disconnect the battery without a warranty void)

2 worked for a few days before finding that the battery was discharging faster than it was charging. This was because a 22 gauge wire longer than 20’ has too much of a voltage drop across 2 conductors. This was solved by using the free pair of wires in the 22/4 keypad wire to “double up” the power supply wire (red/white +, black green -). The keypads are on the wall and draw power from a closet and we splice the power supply to an intermediate wire. The screen will go black because it thinks power is disconnected sometimes.

1 exhibited “strange behavior” as it had a different firmware than the primary iq4 panel. This was solved by checking for an update on the add on via “access point” which is the primary panel and will copy that firmware whatever it is.

This part is for installers, please don’t mess with this if you’re a monitored account/homeowner

If you have your panels connected over your customers own Wi-Fi due to the keypads being too far apart to use the access point off the primary, set up a vlan in the router ( instead of Label it qolsys. Put all of your alarm devices in this vlan but don’t isolate it from any other traffic. This can help with communication issues especially between keypads with otherwise “good” signal.

Hopefully one of these lessons learned helps one of you!

I did update of master and several reboots. I’ve not reached out specifically. I do suspect, as a recent comment suggests, that the battery is going bad.

With no documentation on how to replace it on the remote, I guess I’m going to have to spend the cash on another.

It continues to be erratic. Because it’s essentially a tablet, and I have seen this in tablets and phones before, due to batteries, I’m fairly certain now that’s the issue.

It is out of warranty, so no go on that path.

Qolsys QW9104-840 IQ Remote

I found a demo unit and just took it apart, while I cannot recommend taking it apart (especially if your panel is under warranty) it is easy to do.

Qolsys does not sell the internal battery separately, but it may be possible to find that replacement elsewhere online.

Because it’s essentially a tablet, and I have seen this in tablets and phones before, due to batteries, I’m fairly certain now that’s the issue.

This. I recently had the same thing happen to one of my IQ Remotes that had been in operation for over 5 years. I was able to conclude that it was a panel issue because I swapped the power supply with an identical unit, and that did not resolve the problem. Battery is the prime suspect, particularly given the age of my unit. Ultimately I just bought a new one (latest model) and now all works fine, plus the benefits of better wifi security and dual band, which solved a couple of unrelated networking issues specific to my home.

Omg I’m having this problem also! An iq4 with firmware 4.2.1. Only at this one house! I’ve only been installing this stuff for a few months so far. First call for a broken iq remote. Cx had dropped it and broke the screen. He said it “never worked right”. Ok. Installed a new iq4 panel per his request with 4.2.1. Literally went through 3 remotes that had the other problem in another post where before pairing it wants to update but gets stuck in a reboot loop. Finally get one that works and pairs. 2 days later he’s texting me, remote panel off. I go back check everything at main panel. It’s fine, turn on remote no problem and it was 100% battery. A day later another text, off again. I go back and replace with another remote from a newer batch. Pairs no problem and is charging. A day later another text. Same thing!! I’m literally waiting for the trouble ticket to show up as we speak. I found this forum hoping for some answers so I can stop fantasizing about this guy’s house catching on fire lol jk!

I haven’t visited this post in a while because the remote just stopped working all together. Since it’s essentially a paperweight now, I’m going to attempt to open it up and replace the battery. If that fixes it, I will let you know!

Wondering if anyone has had any luck with this issue or if swapping the battery was possible. I have had no luck finding a replacement battery. Although I did find the similar battery I would likely need to solder the old harness on the new battery. Before going through all that, I was wondering if anyone else had any luck. All 3 of my IQ Remotes power off and turn themselves back on almost in a synchronized fashion about every 30 or so minutes. I’ve tried everything and can’t resolve this issue. The IQ Remote just showing a shutting down screen and then powers off and powers back on with the Qolsys logo and then the “good to see you” msg and then they repair with the main IQ 2. I’ve done everything from master reset all devices, AP isolation, using IQ 2 AP, new router, new wifi, etc… I can get those devices to stop “resetting themselves” every 30 minutes or so. Any help is appreciated. I’m running the latest Qolsys IQ software 2.8.1 and on the IQ remotes it is 2.8.1rc9. Thank you

Swapping the battery is not something I have done personally. Qolsys does not sell the battery for the IQ Remote 9104-840 (or older models). You may be able to find a suitable replacement battery online, although I could not recommend a specific part number or vendor.

Are you using the included power supply and cable? Are you able to test to ensure the power supply is providing the correct printed voltage?

Thanks, yup the power supply seems fine. I test both at the screws and the barrel and I’m getting 7.46V which is in the range for a 7V requirement.

This continues to plague me. I purchased a brand new IQ Remote fresh out of the box and installed it on my panel with a firmware 2.8.1. I using 2.4ghz and connected to the panel via App. The new remote connected and pulled down a patch and installed the patch and then did and Android update and within the first hour started to echo the same issues as the other devices did before. The damn remote is connected to wifi excellent network but keeps “shutting down” and then reboots automatically. Obviously I swapped the power DC and using the new one and also tested. I’m so freaking mad and disappointed with this garbage the Qolsys keeps putting out!

I gave up. Especially when Qolsys came out with their new generation of hardware. Pretty sure the older hardware has been abandoned all together.