Installer code error

I tried to add my doorbell camera USING its mac-address after installing my new panel and I get an error message “Video Device has been installed on a different account”

The Mac address if you need it is (removed)

That MAC wasn’t found when we search in ADC. What model of doorbell camera is that?

Are you trying to add it in the website or in the app?

it’s the one that was connected to the last panel. VDC-VDB770. Trying to add it on the website.

Have your factory reset that camera? Is the camera currently connected to Wifi?

Do you get the same result if you disconnect the camera from power and try the mac again?

Try factory resetting first. Hold the button down for 75+seconds until the lights are alternating red and green.

I have unplugged it, reset it, factory reset it and still all it ever gets to is blinking green. It is 6 feet away from the AP. I am so tired of fighting to get this system to do what it is designed to do!

Alright, I see. The MAC that you provided looks like it has a typo, if you are using the same camera as before. Double check that last digit in the MAC.

You gave us a MAC ending in 6. The MAC on your VDB770 you deleted from your account is otherwise identical but ended in C.

Sorry, I did that by mistake with what I sent you, but I have been using the right one here. says it can’t find it. I am certain it is because the camera is still blinking green rather than being solid green., I have tried everything and the steps have all been done according to the directions, but it never fully connects.

The original MAC address is showing as unregistered. Can you post a picture of the error message you are receiving in ADC?

I have unplugged it, reset it, factory reset it and still all it ever gets to is blinking green.

To clarify, to factory reset the VDB770 hold the button down for about 70 seconds until the LED flashes yellow, then let go. Does that ever occur?

Have you tried connecting the VDB770 via AP mode, WPS mode, or both?

Yes, I have both attempted to connect while the light was blinking white and when Ut’s blinking red and green alternately Each time the computer screen looks like I have been successful and tells me it can take up to 3 minutes to connect, but the camera continues to flash green and never go to solid green. So when i try to connect the camera, i get the attached message

Are you connected to the same network as the camera when trying to add it?

What model of router is that camera connected to?

A blinking green LED indicates it is successfully connected to a LAN, but not the internet. This could potentially be a router issue, weak connectivity, etc. Try rebooting that router (leave it powered off for a full minute.)

There are 9 issues listed on my home screen. When I view them the only choice I have is to “Fix” When I do it resets the panel and says it fixed the problem, but the issue still is listed. How can I clear these?

Currently on your system I see three sensor tamper conditions and two sensor offline malfunctions. These are not conditions you can fix remotely.

Sensor tampers on wireless sensors are due to the cover not being affixed properly/the sensor tamper switch not being closed. Remove and reattach the cover securely.

Please read the following thread for what can cause Offline conditions.

Additionally some specific sensors like 2GIG Smoke Detectors may throw offline conditions for specific circumstances unrelated to signaling, such as being beyond expiration date or having a dirty sensing element. This is usually accompanied by LED flashing and beeping from the device.

If the above link does not help resolve the offline issue, what model number are the offline smoke detectors? What is their replace-by date?

I believe all the issues have been resolved. The last one was the tamper switch. I reset it several times but it kept coming back. Finally, I switched 2 sensors and I have not had an issue since then. I think the smokes are back online unless I am mistaken

I added a Z-Wave outlet. I tried several times to turn it on by voice but I get the message "I found multiple matching lights. I renamed it a couple of times but get the same results. Currently, I named it Heavy. What am I doing wrong?

What are you voice feature are you using, Alexa or Google?

Does the device work outside of voice control (via or the panel) and was a Z-Wave Network Rediscovery run for all devices after installation?

I ask Google to talk to That works for all the other devices. Yes, I can turn it on using the app/computer/panel and I ran rediscover and test network.

When you ask google to activate that switch, is it hearing you correctly?

You can check what it heard via the Google Home app. Youll want to check what google hears matches what is in ADC. I just updated the integration guide to include how to check that: