IQ Remote wifi not connecting

I purchased 3 brand new QW9104-840 IQ Remotes to replace the same number of QW9102-840 units that were working prior to being unpaired to my IQ Panel 2. Powered them up, connected to wifi and paired with my IQ Panel 2. Each of them promptly downloaded a patch and restarted.

After restarting, all 3 of them seem to be unable to turn on the wifi radios to see or connect to any networks. Tapping the “Activate Wi-Fi” checkbox does nothing. It’s as if the patch has bricked the wifi function on each of these.

I’ve tried a master reset but that doesn’t even bring it back to its original state when it connected.

What should I do to resolve this?

First, just to be sure, those use different transformers, but I don’t recall if the connector is a different size. Please be sure you are using the new power supply that comes with the QW9104.

The QW9104 has a 7VDC 1A power supply. The original QW9102 uses a 5VDC supply.

Assuming that has been taken care of, power off those devices for 20 minutes, then power them back up. Any change after the extended power cycle?

I did try the extended power off with no success. And yes I am using the provided AC adapters with the new units.

It may be possible if they were new that the IQ Remotes had newer firmware than the panel and the update may have caused an issue. I’ve not seen that before, but the exact behavior is odd.

Do you recall what version they had originally?

I’ll reach out to Qolsys to see if they have any knowledge of this type of problem and any specific troubleshooting steps.

Do you recall what version they had originally?

I do not; didn’t even think to note that before installation. I didn’t see any USB port on these or any other way to manually load a firmware, so the fact that the wifi is apparently broken makes me wonder if I have 3 rather expensive paperweights on my hands.

Any update on this?

Nothing solid yet, I reached out again to Qolsys again today.

We had a similar report from a user a while back, where 2.5.4rc19 was causing an issue. I’m not sure if this was an identical experience, but a firmware update on the main panel resolved the issue this user was experiencing. I have linked the relevant description of what they did above.

Just in case the wifi page is not showing accurate data, are you able to determine in your router if those Remotes are connected?

I have successfully updated main panel firmware to 2.7.1 via the SD card method, followed by a factory reset of the IQ remote. No change in status.

Additionally, I have verified from my router’s client list that the Remotes are no connected.

If there is no way to update firmware on the Remotes other than wifi (noting that there are no external ports of any kind on these Remotes), and multiple resets of the Remotes is not reviving wifi functionality…seems like we may be out of options other than declaring these bricks. But I will wait for word from you on that.

I am still waiting on details from Qolsys on this issue. Thank you for confirming the remotes are not connected. I pinged Qolsys again today on this and will follow up ASAP.

I did get a follow up from Qolsys, they stated that the latest IQ Remotes have been shipping with 2.7.0 and that issues can arise if you add newer IQ Remotes to some older firmware panels. We should be able to get these covered in this case.

Were these IQ Remotes purchased new from Surety? I see a likely related order, I just want to be certain.

Yes, these were from my Surety order.

Thank you for the confirmation, we are waiting on a follow up from Qolsys, in the meantime, can you relay the serial numbers from these units?

These can be found on the box, or on the back of the units. Feel free to submit a photo of them via Private Message



Sorry for posting publicly but I didn’t see an option to send photos via private message.

Thank you for that information, I have passed it along to distribution to get the warranty process started. As soon as I have follow up information, I will reach out to you via Private Message.

Private Messages can be sent to us via the link in the above post and are always found in your Surety account dashboard.

I have followed up via private message with RMA information, let us know if you have any questions there.

I believe I have run into an identical problem. I recently purchased an IQ Remote from Surety and tried to pair it with my IQ Panel 2. It connected to wi-fi, then when pairing with my IQ Panel it downloaded a patch. Now it is stuck on “turning Wi-Fi on…” I tried rebooting and performing a master reset with no luck. It always stays stuck with the same message.

The IQ Panel 2 is on version 2.4.2

David

Just sent you a PM regarding the SN for that unit, please let us know the number there. Feel free to submit a photo