iPhones proximity no longer workng?

Hi my partner and I have new ish iPhones and both had proximity working, and then slowly (at different times) they both seem to have lost that capability.
Maybe a different issue, but I also noticed when I go to Manage Devices on the web app, 1 phone (mine shows as “Bluetooth Device” with Status listed “N/A”) and my partner’s shows slightly different as just “Bluetooth” with status OK.


Have you removed the phones as a bluetooth device on the panel and reconnected them?

What is the model of iPhone? What iOS version are on both phones?

When did you first notice the issue?

I have removed and reconnected - actually I had trouble “finding” the phone doing that once… maybe the panel needs an update?
The phones are iPhone 12 & 13 or 13 & 14, not sure. But latest iOS always.
First noticed several months ago… Maybe January for my phone and Feb for my partner’s

The exact iPhone model would need to be confirmed in both cases.

Can you also confirm the exact iOS version you have? I know you say latest, but to confirm and perform any troubleshooting with the manufacturer the exact version must be verified.

The reason I am suggesting this is because iPhone 14s have had a known problem with bluetooth connectivity:

Oh interesting - that sounds like the process I went through to connect… took several times and never seemed right (my phone is a 14 regular). I did just delete it and reconnected easily. I’ll try out the proximity in a bit. I deleted my partner’s phone and will try re-adding. They have an iPhone 13, running 16.4.1(a)

My phone now works - glad I asked, and glad the answer was as simple as redoing the connection.

Thanks for confirming! Let us know if you run into any other issues.

It looks like it stopped working again. It may have only worked for day

I have not gotten feedback on a confirmed fix, only that prior versions of iOS were supposed to address the Bluetooth issue.

Apple may be able to pinpoint the setting(s) which may be causing this issue.

I am also still having this issue. I’ve been trying to pair my iPhone 14 Pro Max since I setup the system and still can’t get them to talk. The system nor the iPhone shows up in each other’s screen when trying to pair. Still no fix for this?

A user had reported the issue being resolved in a specific iOS version, but we have had more reports on subsequent versions. What is the iOS version on your device now?

iOS 16.6

It was reported to be working on 16.1.2.

A subsequent update may have reintroduced the error or it may also be settings related.

Do you have any phones connected to the IQ Panel that are working? Or is this the first one? If there are others, try deleting all of them, then just try adding this one back. Any difference?

My wife has an iPhone 12 that has been added as a phone since we installed the system. I will delete her’s and try to re add her’s back. I should have an update on this later today.