Yale Locks out of synchronization

recently noticed under users that there are errors showing for locks out of synchronization, tried to “retry” with no luck as well as have removed locks and re-added back does not resolve. locks are Yale manufacture. have tried z wave rediscover, surety re-sync so far no luck

Are one of your codes the same as the manually set Admin codes at the locks? The Admin code added during lock setup cannot be the same as any of the user codes. This would cause sync errors specifically with Yale models

Hi Jason
Thx for reply, the manual master code on each lock is not the same as any user code, it’s actually the same main code on each of the locks but for some reason it’s current l let showing only one of locks is having sync error?
Let me know thoughts

but for some reason it’s current l let showing only one of locks is having sync error?

When I looked at your setup, only the one lock was enabled for the codes. The other locks were showing as disabled.

Visit the users page in Alarm.com and edit your user. Click Locks. Make sure the toggle switches for each applicable lock is in the enabled position, then save. Does the error go away?

I rechecked all locks for users and tried to re sync with no luck showing same error on currently one lock

Given the device list currently, I think we are likely seeing general communication concerns.

A couple things to try. I see that there were a number of other z-wave devices which were removed from the network, only 4 locks are currently showing as connected. Locks generally require repeating nodes for the best signaling, as battery operated Z-wave devices generally have poor range on their own.

Can you re-add some repeating nodes and run a network rediscovery?

I also think you’ll need to delete the lock labeled Mudroom and relearn it again. Be sure to pair the lock with the panel while they are within about 6 feet of one another.

Hi Jason,
I tried the suggested steps :
-re-added the many other z wave devices via smart things controller,
-as well as as deleting and re-adding the one lock, the lock is currently 2 ft from controller
No Luck so far I’m still seeing the lock is out of sync……super weird as this property previously had 4 locks running with no issues and just recently experiencing the sync issues?
let me know thoughts

re-added the many other z wave devices via smart things controller

This may be relevant. Have any codes been managed through the ST controller?

Regardless I think a factory reset of that lock is required as a next step. This will clear all codes and let you start over with that lock. Then perform one more Clear, then Add Device attempt on that device. Any change?

No device management setup through ST
So I deleted lock and cleared lock to factory reset it, and then re-added it back to system, not changing the locks, master admin code, or changing anything, so left it with 1234. The alarm system added it and control it, but I am still receiving the locks sync error

I would eliminate the ST controller from the equation if you haven’t already. Try just directly adding the lock to the panel without the ST controller connected in any way. Any difference?

hello, i removed the ST controller as requested, removed the lock from the panel, factory reset the lock and then re-added to panel. I’m still seeing the out of synchronization error appear for users. Any additional ideas?

I am seeing the Mudroom Lock having been removed, but one labeled Garage Door being on the system now showing sync error.

Did you move the lock position or is this a different lock?

I would try the newest firmware (you have one version back from newest) and a panel reboot to be sure this isn’t an issue on the panel software:

Hello, thanks for additional steps
I updated the panel firmware as requested
and did a panel reboot
The current lock added is the same lock and location that was labeled Mudroom, I just hit a preselected name when adding lock back this time
The lock is still throwing the sync error?

It looks like that sync error is not currently showing. Can you confirm? Do those codes work at the lock?

I checked twice today,
first check on alarm app it showed locks were synchronizing and at that time both codes worked on lock

Second check the alarm app says the lock is out of synchronization and when checking codes one of the two codes does not work (Tracy)

So one of the codes worked at the lock for a time, then failed later?

I’m starting to think there is just an incompatibility going on. What is the exact model of that lock? Can you provide a photo of the label on the Z-wave module that is installed in that lock? The Yale ones are removable and above the battery compartment.

That’s correct on codes, both worked when it said syncing but after showing sync error only one remained working

Locks using are Yale YRD216 with the newer green zwave chips see attached pic of the one currently in that lock

I have other locks & chips if need to troubleshoot something specific

Do those other locks run into the same issue if added? And if not, do they have any different versions on their labels?

Originally I had 4 of these locks running, all are same Yale model, and all have same series Z wave chip with same versions, all locks seemed to work ok, then sometime later started noticing the sync error in the app. Honestly can’t remember if at that time when it was showing all locks sync error that I actually tried each code on them….let me know thoughts and if would want the additional locks re-added to system let me know

Yes, let’s add all the locks, send the codes to all of them, and identify which are successful.