Two ADC-V724X, different results

I’ve had two of the cameras hard wired since buying in to the product. The “backyard” one has worked without issue since purchase. (Since hardwired, I cannot “unplug” the camera.)

Recently, the “garage” one has disconnected from the network. I’ve followed the troubleshooting in the app: reconnect attempt, reset to factory and attempt to connect, and no change in results. At this point, the app states"we are still unable to connect to your device’ and provides the support information, which tells me it’s probably not a good thing. I’ve attempted the reconnect 3 times over the course of two weeks with no success. I’m hoping it’s not terminal at this point.


Looking at your account, there are two ADC-V723 camneras connected.

When was the last time you factory reset the garage camera? It shows an installation date in early February.

If it has been factory reset since then it would need to be deleted from the account and relearned or it would never be able to communicate. Anytime after a factory reset the camera would need to be relearned into the account. A factory reset deletes the internal account registration data in the camera itself.

Since hardwired, I cannot “unplug” the camera.

The V723 is powered via a 12VDC 1A plug in power supply. Can you clarify what you mean by hardwired? It cannot be directly connected to house power lines, this would cause immediate failure of the camera and likely a fire.

Is the 12V plug perhaps in the attic or run into a basement?

One possible issue is that both cameras report most recently being connected to a 5Ghz network band. For cameras, especially outdoor models, it is strongly recommended to use a unique 2.4Ghz network band and only connect the cameras to the 2.4Ghz band. 2.4 has a wider range and usually results in fewer disconnects for cameras farther from the router.

My apologies, the backyard one is plugged into a plug inside a gang box; the garage one was in a place I couldn’t get to so I’d assumed the same was done by the electrician. Called him and learned what was actually done, plugged into an outlet “correctly”. And yes, v723, my mistake.
I did factory reset it this weekend (for clarity, I did the documented steps, and after no change, tried it a second time.) I only tried this after attempting the other suggestions to reconnect it to wifi the app walks through.
There is an access point roughly 10-15 feet away from the camera, and network testing both by third party network strength device and the router interface show a full signal to the area. (Reconfiguring the 2.4 band to a unique steering is not an option due to work and other house devices. )

I did factory reset it this weekend

The garage cam shows an ADC install date in February, so it would not be able to communicate at all unless it is deleted and relearned into ADC.

The first step to start troubleshooting would be to go to the video page in and go to settings > video device info and delete that garage camera.

Reconnect the camera to your wifi. This is also necessary if factory reset. You can use WPS or AP mode. Instructions are in the link below:

Then try adding the camera, make sure your device is on the same local network as the camera.