The last couple of weeks my alarm has been acting up. When I set it and close the door behind me, the sirens go off. I have unplugged it as well as changed the battery. I have not tried to set it again however, whenever the inside garage door closes, it beeps several times. After I changed the battery, the system is no longer recognizing when the door is opened. I also keep getting tamper alerts. I do not know what to do to get the beeping to stop and get the panel to recognize when the door is opening. Thank you.

Panel is now saying " Garage Door- Loss of Supervision"

After I changed the battery, the system is no longer recognizing when the door is opened...Panel is now saying ” Garage Door- Loss of Supervision”

Loss of supervision means the panel is no longer receiving the periodic heartbeat signals from the sensor to let the panel know it is functioning.

If you recently replaced the battery there is a good chance that this indicates the replacement battery is bad, or possibly inserted with the wrong polarity and the sensor is not powered.

Can you double check the polarity of the battery? What model of door sensor is that on the Garage Door?

I also keep getting tamper alerts

The Tamper alerts you show in that screenshot of history are the panel reporting a tamper, which means that the panel’s tamper switch is opening and suggests the back-plate is loose. The GC3 hinge is at the top and it needs to be secured and screwed in at the bottom with the set screw. Check to make sure the bottom of the panel is flush and firmly pressed against the back-plate with no gap.

Perfect I will check as soon as I am off of work!!I believe it is a Honeywell.

Thank You

I changed the battery in the sensor this evening and the system now reads when the door is opened. I checked the panel and it was not at all loose as well as the screw. I am still getting tamper alerts but fewer. I am not sure what else to check.

Thank You

Try powering down the panel by unplugging the transformer, then open the panel and unplug the battery.

Check the tamper switch for any physical damage. It will be a small white rubber push switch at the top of the panel by the battery tray. It will be at an angle normally.

There is a cylindrical protrusion on the back plate in the top right which pushes down the tamper switch when the panel is closed. Check for any damage to it.

Plug the battery back in, then reseat the panel on the back plate and close it up carefully to make sure a tight fit. Tighten the screw and plug in the transformer. Any luck?

I unplugged the panel and when I plugged it back in, it never powered powered back up. The battery is on the side and the tamper switch looked fine. I recall now I had a tamper issue in the past. After I closed it, I got very few tamper alerts so I think that was definitely the issue. The only screw in the panel is on the bottom. Is the plug for the panel the transformer and the bracket it sits in?


The only screw in the panel is on the bottom. Is the plug for the panel the transformer and the bracket it sits in?

Yes, that would be the set screw I am referring to at the bottom of the panel. The tamper switch is at the top though, so you would just want to be sure the top of the panel is firmly against the backplate.

Also, yes, that is the transformer for the panel in the image you’ve posted. It looks like the positive wire has been pulled off the screw down terminal on the transformer. Was that done purposefully or did it loosen? Either way, that wire would need to be reattached in order for the panel to power up from the transformer.

The red wire should be screwed down to the + terminal on the transformer.

That makes sense. It must have happened from unplugging it and plugging it back in several times. I will try to screw it down. Thank you.

The panel powered back up like normal. I am not sure why I keep getting constant tamper notifications. I am so frustrated with this.

So we can best assist with the tamper issue, could you post a photo of the back plate while the panel is opened up?

Also, your panel is running pretty old firmware (3.0.2). There have been quite a few updates and stability improvements since the version your panel is running. It might be a good idea to try updating the firmware to the latest version to see if there is any change.

This thread goes over GC3 firmware with download links. Firmware is applied via a USB stick. Make sure the USB drive is empty other than the firmware file.

I was able to update the panel but when I tried to open the screw at the bottom, it loosened most of the way and the became very hard to turn. I ended up stripping it ???. I don’t know what to use to try and twist it the rest of the way. I don’t want to damage the bottom of the panel.

I just saw the thread about stripping the screw smh.

It’s SOOO frustrating when that happens! So you know how to replace it but you still need to get the stripped screw out. I don’t have a right answer for that problem but here are a couple techniques that might work. If it’s partially out already sometimes a pair of pliers can be used to grab and turn it the rest of the way out.

Thank you. The tamper switch is found under the thin white tab beside the battery housing.

However it looks like there are no tampers being reported now for a few days. Did the firmware resolve the issue?

I had the alarm unplugged for the last few days. I plugged it back in this morning and haven’t had any issues or tampers. I never realized it needed to be updated. Everything seems to be operating perfectly now. Thank you!!!

I am still getting tamper alerts. They are not as frequent and I am getting one at a time rather than 30. I am unsure why I am getting the other alerts.