Saved Video Clips Not Available?

Has anyone experienced saved video clips not showing up on I have an ADC v520ir running alongside a Qolsys panel and have not been getting any manually triggered saved clips or rule triggered clips for a couple days now. Could I be doing something wrong? Glitch maybe? Thanks.

So I unplugged the cam and plugged it back in. And it seems to be working. Can someone explain the way the motion triggers on video cameras
work so I better understand? Are they similar to the way image sensors work, in that they wait an hour between uploads? Thanks.

No, the cameras only have a delay between clips if you specify that in the rules. VMD is entirely dependent on the settings you have in place for those cameras.

Keep in mind VMD windows are best used as “tripwires.” Longer, narrower boxes which cover an area where a person would need to walk through are more effective with VMD. Also be sure to adjust and test your sensitivity and target size settings. Click the “Help” button on the Video Motion Detection settings page for an in depth description of all the variables.

Thanks. I’ve been tinkering. Trial and error. I’m slowly dialing it in. I did have something odd happen the other night with one of my image sensors. We have a 30 lb dog that up until now has not set any of my 3 image sensors off a single time while armed away. Saturday evening at approx 1150pm I received an alarm in progress push notification and the auto uploaded images showed the dog had set off one of the sensors. Coincidentally, I had been showing some friends the remote capability of my lighting about an hour prior to that. Could that change in lighting have helped trigger that image sensor an hour later? Does lighting have an effect on image sensor triggers? I know it does on my V520ir which is why I lowered the night vision sensitivity to reduce the camera going in and out of IR. If the dog continues to set the sensor off, (it’s mounted 7ft up) is my next step to contact Surety and have the motion sensitivity changed to Low?

7’ is below manufacturer install specs of 8’

you can change the sensitivity yourself via panel. “Low” is for pet immunity

Unfortunately on the Qolsys panel, the ability to change sensitivity is removed. It has to be done by ADC for whatever reason. I had asked that before and was told I would have to contact somebody. Seems strange.

Ahh, my bad. Didn’t notice the Qolsys part…

Recommended Mounting Height: 8 Ft

Recommended Mounting Angle: 6° for large coverage area and rooms greater than 30 ft (“teeth up” on mounting arm); 18° for rooms less than 30 ft (“teeth down” on mounting arm)

Sensor Range: Normal (up to 30 ft, default), High (up to 35 ft), Low (up to 25 ft)

Correct, unfortunately on the Qolsys IQ locally at this time the sensitivity of the Image Sensor is a read-only value. We have requested this be changed.

Every few days I notice that my V520ir stops recording/saving clips. I am forced to unplug the device and plug it back in before the clips will start showing up again. The camera is mounted in a fixed location with great signal. Does anyone know why this happens? I should not have to do this repeatedly every few days. Thanks.

That happened to me a few times.

This is what I would do:

  1. Check your cam firmware, if it isn’t “0101d”, have it pushed
  2. REMOVE cam from ADC acct, use a toothpick or pin, hold in reset for approx. 45sec, and then re add it
  3. Power cycle modem and router (consider assigning static IP, or reserve via DHCP, and increase lease time)

Then reset cam rules tweak settings for res, quality, frames, and clip duration (I max all mine out), then configure targeted VMD windows (tiny narrow rectangles are best)

Thanks rive. My firmware ends with 0100e. Is this an old version that I need to update?

Do all schedules fail or just certain ones? If you haven’t yet, a good test would be to place your account on test mode with the central station and set off your alarm panel to see whether alarm recordings are generated (this will test non-VMD rules without having to change any rules on the camera).

Are you able to view live video during the times your schedules fail?

Deleting and recreating the recording schedules is a good next step.

If that does not solve the issue it may be necessary to remove camera, reset, and re-add. This will often clear errors.

0100e is the one prior to 0101d.

Update it, then remove, reset and reinstall cam. Also check your network, because I suspect that is where your real problem with connectivity loss resides.

I’ve never lost live video. Only the saved clips. I have no way to tell if they are recording or not, but not a single one has showed up since yesterday and I average about 25 per day. Also, my manually triggered recordings never show up although it says “will be available in a few minutes”. I’m not sure about alarm recordings. But it’s been doing this every few days for awhile now. Unfortunately I’ll be at work for the next several hours and can’t troubleshoot right now. Does the firmware need to be sent out to me or is there a way to manually do it on my end?

Firmware is likely irrelevant to this issue. The stated issue this firmware 0101D addresses is false recordings due to IR shifting on.

The update would need to be pushed by ADC. Firmware is updated on a select group of V520IR units every day, likely to minimize data processing impact.

You do not want to attempt a firmware update first if your camera might be having registration/communication/command save issues. These are better resolved by removing, factory resetting, and re-adding.

First, deleting and recreating schedules will allow you to test whether the issue is simply stemming from the initial schedule creation.

Ok. Thanks for the info. I would like to get in that firmware update list in the near future though. I have been having the IR issue lately and I thought it was just something I was going to need to deal with. In the middle of the night, when the whole house is quiet and no lighting changes for hours, I will get random recorded clips of the IR going in and out. I tried to lower the sensitivity to no avail. When I get home tonight I will delete the V520ir, stick a paper clip in the little hole, and try re-adding and rescheduling. Question about the factory reset: do I perform this with the camera plugged in? How do I know it actually reset? Do I look for the blinking green light? Thanks

Resets do need to be done with power connected or there won’t be a way for the board to reload the factory settings.

Firmware can be pushed, but it would just be best to not try to do so first if communication is in question.

Delete the camera from your account, then reset by holding paperclip/toothpick to reset button while powered for 45 seconds. See LED guide below for LED indicator meanings.


Ok thanks everyone. I’ll give it a shot. Once I see it working fine for a few days, I’ll email Surety to request the firmware push.

Last night I deleted the cam from the account, reset to factory settings, re-added to the account and created new rules. At this point all the rules appear to be working. HOWEVER, I have a new major problem and I’m hoping it can be corrected with a new firmware push. Even before I did this factory reset, I have been noticing that I could not see hardly anything on the camera in low lighting conditions. So last night, I decided to look further into this. I turned off all the lights, and I could not see the red glow of the IR things at all whatsoever. I reviewed several recorded low light clips and it’s very dark, except on occasion it will get very bright for a split second and then go dark again. It’s as if the IR decides to work for a second and then goes back off. My sensitivity is set at normal, but I have also tried it on low. Is this the problem that you were referring to when you spoke about the latest firmware update? At the moment, I have zero night vision. I’ll try to attach a screenshot below.