Radio not responding

I got a message saying my radio is not responding…how do I fix this?

Happy to help!

If the panel is powered up, you will want to power down the panel completely, transformer first, then the battery.

Next you will want to ensure that the cellular module is seated correctly and that the antenna is firmly plugged in to the cellular module.

Ensure that the panel has been powered down for a full two minutes. Then after checking the module and antenna, plug the panel’s battery back in, then the power supply.

Once powered up, you will want to run a cell test at the panel to ensure signalling. This video here will show you how. Any Change?

Nope says cell phone test failed

A few things to check:

Have you had any power outages recently or did the panel otherwise lose power?
Did you attempt the cell test more than once?

Has the panel been moved or re-installed recently?
Make sure the antenna is not resting near high voltage lines if in-wall.
Has any work been done to the panel while the panel is powered?

No outages, no work on that wall, none of the above! Ran cell phone test a few times but still says failed. Haven’t moved anything either.

On the radio status screen, what is the signal strength currently reported by the panel?

Signal strength says 13/31. Radio frequency unknown. And error not registered.

Can you try the steps found in this video? Any luck?

Did this twice, still says failed :frowning:

Alright, thank you, we are communicating with to determine if this is a module failure or carrier issue. When we hear back we will follow up here.

Based on the network map of the area it does not appear there are other similar issues nearby, and this is very likely hardware related.

A couple more things to try: power down the panel completely AC first then battery. Remove the cellular module and check to make sure the SIM card is not loose. Then, re-seat the module on the board, secure it with the small screws and reconnect power, battery first.

Does re-seating the module result in any change?

Reset everything, still fails. I replaced the battery pack and cellular module not too long ago but I updated the info and it’s been working fine?

This unfortunately seems like a module malfunction. Why did you replace the module this latest time? Was there a specific problem with the last one? It looks like that swap happened just a couple months ago.

Note that AT&T is shown to have partial coverage for your general area. Verizon shows full.

One other question, do you have an AT&T cell network extender on site? That might explain the issues.

No cell extender on site. The last module was replaced because there was a piece broken that connected a cable when the panel fell while trying to replace battery pack. Replaced battery pack and that part, and updated info. No problems since then! I’ve already had to replace a battery pack, a module and an entire panel since I’ve started using the system a few years ago! Grr!!

Hmm, well the communication loss in this case is complete. We are seeing no communication at all from the module.

I was curious if a similar issue happened previously, but if it was physical damage that would not tell us anything.

I’m not seeing a related order for an AT&T module recently, did you get this latest module from an alternate vendor? If it was recently purchased it would likely be under warranty. You would want to check with the vendor for their warranty policy.

I actually had another unit that went out after about a year, if I remember correctly, it was the screen. Anyways, when I replaced the battery pack and broken piece, I put in the old module and everything had been working fine. So it was the original module from my first purchase. If that makes sense…lol

We’ve spoken with ADC and they have had the carrier send a reset command to the module through their network. When you are able, try fully powering down the panel, unplug the AC transformer, then unplug the battery. Ensure the panel is off. Wait 3 full minutes. Then plug in the battery followed by the transformer.

After a few minutes, try running a cell phone test, any luck?

Ok. I’m out of town until tmrw night so I’ll do it then and keep you posted! Fingers crossed!! Thank you!

Ok I tried what you said and still failed. I also did the walk test cancel 3 times thing and still no luck. :frowning: what now? Another new module?

At this point, it looks like troubleshooting has been exhausted unfortunately so it would be best to try a new module at this time. It may be beneficial to look into possibly using the Verizon carrier given the issue you are seeing connecting to the AT&T network. This may just be a module failure, of course.

Note that if you opt for the Verizon LTE module, the panel would need to be at firmware 1.17 or higher.