PowerG W2W PGM

I just downloaded the 4.1.0 patch trying to solve some issues that Surety’s main competitor have been usable to solve. Searching here and downloading the patch solved them all. Surety rocks and I’m switching at the end of billing cycle.

Anyway, now I’m trying to get the key fob to trigger PGM (unsuccessfully so far) and in the process just noticed that have a new PGM trigger options after the patch; command. Command output 1,2,3,4. How do I send this command? I see nothing in any of the new literature or updated manuls for the IQ4 or W2W with 1.2 firmware.

You can find documentation for the PGM output here, however it doesn’t reference any Command trigger type. The Firmware TSB references a new Flood Emergency trigger type, which may be related.

Happy to reach out to Qolsys for info. Will follow up here.

Exactly, I see nothing anywhere that references this. I would greatly appreciate you reaching out to them. My current provider has no clue and they never actually get back to me.

Well, I figured it out. At least partially. You can command the PGM with a wired keypad. *71 to comman PGM1 *72 to command PGM2 and so on. Now I’m wondering if there is a way to command these with the app or panel. That would be extremely handy.

Also, not sure if I should start a new thread but there are new options for sensor programming. Such as 43 away-instant-stay-delay motion and many more. Would be great if I knew what all of these did. It seems they’re finally bringing on some of the functionality of the DSC Neo. However I can find nothing instructing how to take advantage of it other than playing around.

That makes sense, yes the system supports the DSC HS2LCD / HS2ICN wired keypad on translators version 1.1 and higher. You can connect up to 2 wired keypads.

If you have a PowerG key fob, you should be able to select your trigger for ‘zone’ then select the key fob from the zone list and then that * button on the fob will trigger the PGM.

That’s what I was doing, but wasn’t working. Switched out the module and now it works.

Now trying to activate a piezo to sound the entry delay, but now that won’t work for some reason.

When you say that the * button is working now to trigger the PGM, how are you testing? Do you have a multimeter to make sure that PGM is outputting 12v? PGM is negative and then you’d use AUX1+.

What’s the part number on the piezo?