MyQ hub is opening both garage doors instead of the on requested

@jwcsurety Jason I finally got around to replacing the linear zwave openers. But the new MYQ-G0301 MyQ hub open both at the same time. Then I can control the creek one so-so, but if I try to close the lift side the creek will open if it is closed. If you look at the logs you’ll see I am commanding one door but both are responding at times. see what you think. I did setup the creek door via the Myq app but deleted it, but I didn’t see the part on cycling the door twice after until tonight. I need to resolve this quickly as my race car is outside with no front end on it. I have 2 setts of scaffold set up together as the motors are 13 feet in the air and tucked in the cieling. If it is easier I can take a phone call. LMK and Thanks as always !!

The MyQ Universal hub sends rf signals to your motor like the remote in your car. It must be paired as a remote during the process. If your two openers use the same channel and both are operating during enrollment, it can mess up the process. See the instructions from below regarding how to fix:

When sending commands to one of two LiftMaster garage door openers with a hub, both doors may open or close if both motors were left plugged in when learning two non-MyQ garage doors to one hub. Even after trying multiple factory resets, it may be determined that the doors are using the same channel. Due to this, it is always important to only power up the motor being enrolled one at that time.

This behavior is caused by the motor’s remote control memory having both 821LM slots enrolled. As a result, the only way to resolve this behavior is to erase the motor’s remote control memory.

Caution: Clearing the garage door motor’s remote control memory requires any remotes or codes to be re-enrolled after completion. Check the motor’s manual for steps on erasing and re-learning remotes. To verify the remote memory is clear, test one of the customer’s remotes. If the door still opens, it was not done successfully.

To resolve this behavior:

  • After the remote memory on the motor is clear, remove any existing door information from the Wi-Fi Hub.

  • To clear the Wi-Fi Hub information, press and hold the [1] button on the 821LM for 10 seconds, and then do the same for the [2] button. When pressing the button, a yellow light appears, and when it is off, the motor memory for that slot is clear. Release the button once the yellow LED turns off.

  • Power off the motor that is not being enrolled, and go through the enrollment process for one of the garage door motors.

  • Once the first motor is enrolled, power off that motor and power on the other motor.

  • Go through the enrollment process for the garage door motor currently power on.

  • Once the second motor is enrolled, power on the first motor. Test remote commands to verify the garage motors are functioning properly.

@jwcsurety I have completed the above Procedure with a new hub. Can you delete the old hub and the 2 doors all marked delete?
Now I can open and close both doors independantly, but thet will not open and close if I choose both or use the open all command. Only the lift side door responds. That is the first door that was registered.
This is an issue because if I set the rule to close the doors with the arming command only one is going to close.
Advice? Ugghh!

I have sent a couple commands to sync up status and remove those old devices.

Can you try controlling the devices together again? Allow some time between commands.

What is the model number of the two overhead controllers?

@jwcsurety Model 1265LM Liftmaster Orange button both use 3rd button press to learn in.
On the command to close both the Lift Side did not respond.
On the command to open both the Creek side did not respond.
thanks in advance.

Can you power cycle that MyQ wifi hub and power cycle both openers? Wait about 5 minutes then try again. Same activity?

@jwcsurety I am at work now and my wife is quite irratated with me over this whole situation at this point. I was hoping to have this resolved already. I can do it tonight after 11 pm est. I will post my results then.
This has not been an easy undertaking, as I have to dissaable/assemble 2 sets of baker Scaffold to access each motor. I can’t leave them together because there is a beam in between both sides.

Curiously I am not actually seeing commands in the history. Are you sending via the mobile app or website? I’m seeing reports from the hub that the doors are opening/closing.

When one door opens the other does shortly after, is that someone at the home manually opening the other door?

Can you try setting those doors to open or close as part of a scene?

If you activate the scene do both doors operate?

@jwcsurety In the app I checked both doors and sent the open and close commands. Then when the other door did not respond I sent the open or close just to that door to get them back in sync.
They work fine now individually just not together.
I’ll try a scene

@jwcsurety I just executed the scenes this time only the creek side responded. For real ?! you can see there was an error on the lift side tilt sensor.

That’s very strange. Ok, when able, please be sure to check both tilt sensors and make sure they are upright with the correct orientation and attached near the top of the door.

Sometimes borderline low battery levels in the tilt sensors can gum up the works, but the fact that they open and close reliably individually makes that an unlikely cause.

The recommended course is not fun, but likely necessary, which would be a factory reset of that wifi hub, then reconnect to wifi and relearn the two doors.

Both doors opening when you send a command to one is a common problem. The opposite is not a common problem and a factory reset is probably a good idea to be sure.

To factory default it, press and hold 821LM gear button on the Wi-Fi Hub until the blue LED blinks, then release.
While the blue LED is blinking, hold 821LM gear button on the Wi-Fi Hub again until the blue LED pauses, then blinks again. You will also hear a beep and see the yellow LED briefly blink.
The Wi-Fi Hub is now restored to its’ factory default settings.

@jwcsurety Should I try the power cycle first ?
That is disturbing, considering I used a new hub to NOT have to do this all over for a 4th time .
Does that mean clearing the memory of the openers as well ?

Yeah, I would just try the power cycle first, much easier test.

I am trying to anticipate and give more than just a single step considering you won’t be able to try it until later.

Are you adding the doors prior to connecting it to or are you using the setup wizard to add doors after linking your Gateway?

Is either door sensor over 30 feet from the hub? They must be within 30 feet.

I don’t think clearing the memory of the openers is necessary here. Be sure to only have one powered up at a time when learning though.

@jwcsurety Well the current hub I followed Tyler’s post on how to setup and install a Liftmaster MyQ…
I connected to the hub via mobile then add wifi connection via
Then I login in ADC via chrome on mobile, devices, add liftmaster follow the prompts.
The Tilt Sensors are 6-7 ft away, don’t think that’s an issue.
I am a Pro at this point, LOL
Thanks for your time.!

Hey, I guess I could use 2 hubs and let 1 control each door as a last resort, What do you think about that ? I would really only like to do that as a last resort though.

@jwcsurety Still NO Good. power cycle netted no response to open/close both commands.
Only individual control.
So reset hub relearn the openers with one unplugged while learning the other. both opened with the open scene command, but zero response to the close both scene. The position sensor caused a disabling of the doors for not responding to the close command. After trying all combos thinkable to cause both doors to open and close together, non were successful. So on to my bright idea (or so I thought) to use both hubs. Doing so I was able to control either door individually. This worked fine(Individual Control) for both doors on a single hub or using both individually on a seperate hub for each. But open both command only operated the creek side door. and a close both command caused the hubs to beep and blink but no response from either opener.
Any thoughts? Thanks Joe

Using two different hubs is not necessary, but it is very interesting to see a similar result that way.

I have a suggestion to test, but it requires removing these from ADC and adding them directly to the MyQ app, and checking if the same occurs through the MyQ app.

If it works the same through MyQ, you’ve likely got a strange interference issue, or a physical issue causing the openers to lock up. There are safety overrides when the door fails remote commands, if you are testing the exact same way each time there may be something about the order that is having an impact.

To test it in MyQ app they will need to be deleted from ADC. Would you like me to remove them so you can test that?

@jwcsurety Sure , why not at this point. I can break down and move the scaffold in my sleep, LOL. I’m at work now will try later tonight and report back.
The home kits were ordered at the same time, there is no sensor frequency issue with them being of the same lot is there?
I think they are Bluetooth, so I wouldn’t think it was, but just thinking out loud.
Thanks again !

Alright, those have been cleared. Give those a shot pairing the openers with the MyQ app. Let me know if you see the same or different operation.

I have never seen this kind of frequency issue. Usually it is the opposite, like you first saw, where both doors open when one is activated. That happens when the two overhead units use the same frequency and both were operational during pairing.

What is the angle of those garage door tracks?

@jwcsurety functions as expected via the app. Hub can open and close both simultaneously.
I’ll get back to you on the angle. They were custom made so door can ride the ceiling. The lift Side was pocketed in the ceiling so it could be opened with a car on the lift and on the air. That motor I can barely fit my hand behind to got button.

@jwcsurety as expected Chamberlain States it’s an ADC issue and can’t help.