Multiple cameras no longer connecting

I have 3 video cameras on my system which all stopped working right about the same time. I cannot connect - even though I’ve tried multiple routers and multiple connection methods (i.e. wps vs cable). Is something wrong with my system config?

Note: I have carefully followed the troubleshooting walkthrough(s) in Surety app.

Looks like cameras have been down since April. However, both camera failures and alarm panel broadband network failures have been frequent, happening nearly every day as far back as I look in history.

So that we can assist, please explain how the cameras are connected at the current time. What model of router are you using? Do you have multiple access points?
Who is your ISP?

Hi Jason,

I’ve been messing with the cameras to try to get them to connect to either router, so not connected at all currently. previously, pretty sure I had them connected them to a new dedicated (adc-sg130) gateway I added a while back. ISP is xfinity. I also have a Netgear Nighthawk R7800 X4S router which they would have been previously connected to. One camera is in the same room as the router.


Oh yeah, only one access point

In order to troubleshoot and provide assistance, the cameras need to be connected (not necessarily working, we just need to be certain that they should be.)

Cameras should be connected to a unique 2.4Ghz SSID to rule out band steering and 5Ghz range issues.

It looks like the cameras last reported an SSID for the SG130, is that gateway powered and connected to the router? We are not able to ping the device. Have you power cycled that gateway?

Unless that device is dead I would recommend first trying to reconnect the cameras to the SG130.

Due to the enormous amount of broadband network errors I see in history, there is quite possibly an issue with the router setup, but troubleshooting test results would help us confirm that.

The gateway is now going again (I previously pulled the network cable to try to pair the camera to the other router and left it out). I tried connecting both of the non doorbell cameras again to the gateway. App says they’re not connected but hopefully they are now… sorry for the lag, vacation and then busy work week coming back. I really do want to get this resoved… is showing that the cameras may have been factory reset. When that happens the camera must be deleted from your account and relearned or it will not be able to communicate.

Delete the camera under Video > Settings > Video Device Info and then follow the setup steps again.

Reconnect to wifi:

Then pair the devices to your account:

Still no love… Removed all three cameras. Tried to connect one indoor - didn’t work. Power cycled the camera and gateway. Tried connecting again, the light just blinks green after going back from blinking blue. Tried the other indoor camera (multiple times), same thing. Checked in app, no new cameras found. I do see in the activity the wps start and end events, so at least that is happening… I’ve connected plenty of devices to routers - the symptoms are suspect, but I’m fairly confident I’m not botching that part…

A flashing green LED means that you have a successful LAN connection to the access point, but the camera cannot reach the internet to communicate with

Is the SG130 wired to the router or a network switch? Is it wired to a port on the Nighthawk R7800 you referenced?

It looks like you may also have the Qolsys panel connected to the SG130. The SG130 seems to have a connection to ADC, but the devices connected to are not able to communicate.

Ok - cool - at least some new info :slight_smile:. Yes, the SG130 is connected to the Nighthawk router. I don’t think I intentionally connected the panel to it, but might have during testing at some point. I’ll switch it away. I probably haven’t ever successfully used the sg130 - could it have been defective? Is there something else I should try with it?

I probably haven’t ever successfully used the sg130 - could it have been defective? Is there something else I should try with it?

The cameras reported having the SG130 as the local network, which means at some point they were communicating with through it.

It is possible it failed however. You can try directly connecting one of the cameras to the nighthawk router. Any difference in behavior?

I’ve now successfully connected the first camera to my nighthawk router; it’s being added to now. Not sure what to do about the sg130 though. Also, you mentioned that I’ve had lots of connection failures. Is that only with the sg130? I’ve had it since last December.

I cannot view what the access point was for devices at that time but the frequent trouble conditions go back farther than December.

You mentioned earlier that through troubleshooting we might get more insight into potential configuration problems on the router. It would be interesting to know whether there are more connectivity problems now that I’ve got the one camera on the regular router. Is there anything else I can do to test/reset the sg130 (other than power cycle, which I’ve already done)? Any other suggestions? I guess otherwise I should initiate a warranty replacement.

Thanks for your help.

You mentioned earlier that through troubleshooting we might get more insight into potential configuration problems on the router.

The first thing that leaps out is that the camera currently communicating is on the 5Ghz band right now.

That camera appears to be close to the router and has a very strong signal, but 5Ghz is not recommended in general, and we recommend connecting to a unique 2.4Ghz SSID.

The 2.4Ghz wifi band should have a unique SSID set so that the cameras can connect to only 2.4Ghz.

I would try connecting the other cameras to your router. Are they able to connect? Let us know when they are connected and we can look at the signaling.

Oops, yeah, didn’t mean to do the 5Ghz (wps), that’s corrected now… All three cameras are connected now, so if you could check the connection that would be great!

Connectivity and signal strength looks pretty good for the cameras now.

ok - that’s good I think :slight_smile: . I wish I knew what was going on before though… :frowning: . Is there anything I should try wrt the sg130 that you can think of before proceeding with the a warranty request? I did try cycling and plugging it into a different port on the other router, but haven’t really done anything else…

You could try testing it at another location or with a different router to determine if there is an interaction issue with the current router, but given that the cameras are functioning through the router on 2.4 I would recommend using that. If you want to use a separate unique network for it, I would replace the SG130.