Is down

I can login into the app or website. I get unexpected error.

Are you still experiencing this issue? I am not aware of any problems with access at this time.

Yes, I am.

Is this error after or before entering credentials?

I cannot replicate this and there are no reported general issues. Can you confirm which browser you are using? Have you tried another device to login or all on the same device?

This is after entering in my credentials. My wife can’t access either on her own device. Nothing has changed since yesterday. That’s the last time it worked for us

We are using the iOS app and I’ve tried the website itself via safari browser. I’ve also tried on cellular connection vs Wi-Fi

Alright, thank you that is good info. Digging into your account I am seeing an issue with loading some recent system activity and that is likely related. Let me reach out to and get this resolved for you. I will follow up here when complete.

Ok thank you.

I also tried another browser and received this error in the url after entering in my credentials:

Can you try logging in again at this time? Do you see the same error message?

Yes, I have the same error. The funny thing is came by the house to check on it since I can’t see anything in the app and I received notifications. But when I try to log into app or website, I get the same error. This is very frustrating

In digging through the error, is asking if a wifi door lock was attempted to be added to the account recently. Can you confirm?

Yes. I was testing a lock based on a support question I had recently. I added it and removed it not too long after. Everything was still working fine until today.

Is that the Schlage Encode?

Yes I realize the access issue just occurred today, ADC is looking at the irregularities with the activity and devices and that lock device appeared to have odd errors associated with its inclusion at the time. Data regarding that lock is a potential cause.

They are working on this currently to get your access restored, it is unfortunately not a known issue.

Correct, it was the Schlage encode

Is there a timeframe that we can expect this issue to be resolved?

As an unknown issue I am not able to provide an ETA. It’s an access issue so it would be high priority and it is being investigated now by

I’m following up with them this morning to check on this.

In case they are correct that it is related to lock data, would it be ok for me to test removal of the locks feature on your account?

Would that impact the 2 locks currently on there that have been there from the beginning?

Thanks for following up with them on this. It has now been 24 hours since the issue was first discovered.

Yes it would remove those locks from the account, they would remain on the panel and just populate in the account again after re-enabling locks