IQ Remote Plus Not Connecting to Wifi

I have had an IQ Remote Plus panel installed for about a year now and everything has worked fine. I recently changed my wifi network name and now when I try to connect the Remote Plus to wifi it no longer connects.

It finds my network and when I enter my password it seems to connect and says “Saved” but when I try to pair the panel it asks to please connect to wifi before pairing. The only options I have are to run diagnostics or master reboot. I have done both to no avail. Diagnosis slow wifi failed and master rebooting does not solve the problem.

So, might seem silly, but just to verify, have you also connected the IQ Panel 2+ to the new network yet?

The IQ Panel 2+ and IQ Remote must be on the same network. It looks like the IQ Panel 2+ is not responding to broadband pings and shows broadband connection failure. This is independent of the Remote and indicates that the IQ Panel 2+ is not connected to the internet.

My main panel says it is connected to the same wifi network.

We sent some additional commands to the panel and it looks like the system is responding on broadband now. Did you happen to power cycle the panel?

I am getting broadband pings to respond quickly currently. Do you still see the same issue with the Remote?

If so, one option you can try is to use the Access Point mode of the panel to connect the Remote to instead of your local wifi. This allows the Remote to connect directly to your IQ Panel.

Find this under Settings > Advanced Settings > Installation > Devices > Wifi Devices > Access Point Settings

I have tried this but I am not having any luck. The Remote panel says it is Obtaining an IP address for awhile, then it says Saved but still when I attempt to pair it, it says I must connect to a WiFi network first.

So the Remote is having trouble connecting to the IQ Panel Access Point too?

If it says Obtaining IP that indicates credentials are right. Can you try a Master Reset on the Remote, then re-pairing it with the IQ Panel 2 access point? Don’t try to connect it to the home wifi at all after the reset. Master Reset on the remote is found under the settings menu on the remote.

How far is the remote from the power supply (if wall mounted)? Sometimes it doesn’t have enough power you can probably check with a voltmeter.

Hi, Do you have Asus Router or any more or less newish router? , my 2 cents here:

I have the same annoying problem. I think it is miscommunication between Qolsys Panel 2 Plus and Asus Router ( I tried Rt-AC86U, Ag-ax11100 and Rt-Ax88u, the last one was with both Asus and Merlin firmware). I also briefly tried New Netgear 200 router and I cannot recommend it even to my enemy ( BTW same problem with Qolsys)

I have even more wifi problems are with additional Qolsys panels, I created wifi on my main Qolsys 2 Panel plus and connected them to that. I also connected my main Qolsys panel to quest wifi with no access to intranet, since it do not support Protected Management Frames and can be easily cloned.

I found that Qolsys cannot 100% support asus Protected Management Frames even it is not on required, but on capable.
Qolsys should fix their wifi protocol, I do not want to switch off “Protected Management Frames” protocol since it is easy to hack my network.

I have 68 wifi device in my place and only Qolsys have problems with constant wifi reconnection.

I would like to conclude with phrase: shame on Qolsys! (no smily face here) . I want to use much more stronger expression, but I suppose the forum doesn’t allow :slight_smile:

I use tp link and never had an issue at all

I am going to forward this feedback to Qolsys and see if they have encountered similar issues or if they have router models they are aware of problems occurring. I appreciate the detail provided!

Charlie, Thanks for the info. Unfortunately TP link had some bad history with security protection so we decided not to use it. Netgear and Asus also can be hacked , but they have better reputation. I can be wrong here, but this what I heard from IT system administrators and made my short research. BUT if I cannot fix constant disconnects with new ASUS AX routers I go with TP-link.

Thanks again.

Jason, thanks for your support.

I was able to stabilize Qolsys Panel 2 Plus with restricting routing it on router. BUT 2 satellite Qolsys panels loosing wifi constantly with brand new RT-AX88U (M&M minimal setting with everything off like antivirus, NOD wifi6 , etc), AG-AX11000(also brand new, same minimal settings) and Netgear RAX200. I put both panels 3 feet next to the router and after 5-6 hours they start to reconnect. If I use WPA old protocol they ok.

What I did for now I created Access Point wifi on main Qolsys Panel 2 Plus and connected satellite panels to it. 2 days - no problems. So satellite panels can be connected directly and they do not need to be re-routed thru the router

Once again thanks for your excellent customer service.

I am having a similar issue. Main panel is connected and working. Remote panel alternates between Saved, Authenticating… and occasionally Connecting… I don’t think I have see Obtaining IP address. It flashes these very quickly every few seconds, but never connects. I have tried with both 2.4GHz and 5GHz. I have power cycled, and tried the Master Reset with no change. My Wi-Fi is on a Ubiquiti Unifi AC HD access point.

If you are having an issue connecting them via your wifi network please try the Access Point mode on the IQ panel 2+ and use that to connect the IQ Remotes. This will isolate them from the normal wifi.

Any luck?