Images Sensor caused cell module to stop communicating

I added an image sensor to my 2GIG panel and then rebooted and tried to run a cell phone test like the instructions said. When I did, the cell phone test failed and now my panel won’t communicate with What’s going on?

I’ve experienced this myself and heard of it happening to multiple customers. It’s a known problem that sometimes occurs when enrolling 2GIG image sensors and we’ve reported it several times to 2GIG and The way I fixed it for myself was to delete the image sensor from the panel and add it again. It worked fine for me the second time and this method has worked for several others I helped.

To delete the image sensor, change all the system configuration settings for that sensor back to the factory defaults (sensor type should be unused, etc…), save and reboot. Yes, change ALL the settings back to factory default for that sensor. Also reset the image sensor to factory default settings using the reset button on it. See whether the panel starts communicating with again after removing the image sensor.

Then add the image sensor again just like you did the first time. Hopefully it will work the second time.

I don’t have an explanation of why this problem exists, just that it’s an enrollment problem and once you get them enrolled correctly they work fine. actually has a task force dedicated to trying to figure out this 2GIG image sensor enrollment problem. It’s usually professional technicians that have to deal with it but if you’re doing it yourself, you may have to deal with it too. It’s annoying and I apologize for the frustration.

When I learned in the image sensor it showed a serial number of just 5. Isn’t the serial number supposed to be 7 digits?

What shows up in the serial number field in system configuration for an image sensor is not an actual serial number like you are used to seeing with 345 MHz Honeywell compatible security sensors. It’s just an ID for that 900 MHz device within the panel. Each 900 MHz device has a unique ID within the panel - image sensors, TS1’s, etc…

I have gone in and totally eliminated the image sensor and when I check the status on it shows that the other motion sensors are activated. They do not clear. I have reverted back to the original 345 module and still the same status.

I then reinstalled the 900 module and attempted to reinstall the image sensor. Learn failed and the s/n is 5. continuing on it eventually shows a tamper for the image sensor. I have again removed it and the status shows that both of the other motion sensors are activated.

What next?

The status of a motion detector doesn’t necessarily show idle on within a given time frame that I know of. For example, I’m sitting in my living room and no one has been in or near my kitchen for at least a half hour but my kitchen motion detector is still showing active on On the other hand, I’ve seen motion detectors show idle within minutes of leaving the house at other times. I’m not sure exactly what the criteria is for motion detector idle status to update on but I believe the panel holds back on transmitting those active/idle status messages to avoid using a lot of cellular bandwidth as people walk around the house. It might queue them up and piggyback motion detector status on other messages? We’ll do some digging and find out what the exact behavior should be and let you know.

Tamper for the image sensor is based on movement and orientation, not just whether the cover has been removed as with traditional sensors. If the image sensor has been moved at all recently or if it’s not orientated like it should be then it will report a tamper condition for a while.

As for learning the image sensor in, I’ve found learning in a 2GIG image sensor to be one of the most frustrating experiences on earth. Sometimes it just works right off the bat. At other times it’s really painful and frustrating. Again, once it’s been learned in successfully it works fine. A trick I’ve learned that seems to help is in step 4-f of the instructions where it says “Power up the Image Sensor by inserting the batteries or using a paper clip to hold the sensor’s reset button for 3 seconds.”, it seems to succeed more often if you use the paper clip & reset button instead of just removing and inserting the batteries.

Just to follow up on what Ryan said earlier about the status of the motion detectors and It takes 45 minutes before reports the motion detector being “idle” on the customer site. However, the motion can be “activated” or “tripped” again after 5 minutes of inactivity.

I have attempted multiple times to install the IS with each one resulting in failure. I have reset the IS by holding the reset button at least 30 seconds, removed the batteries, replaced the batteries with new batteries, removed the IS from the system, checked the xcvr board seating and tried to reinstall and learn. It still fails. I’m sure there is a reason but I am at wits end. I have software version 1.10.1. Is it possible to send the xcver and IS to someone for testing? I would pay of course.

As an aside, I am an electrical engineer with over 50 years of design and implementation of systems from the very simple to the complex bit slice processor number crunchers used in cryptology. There has to be a simple explanation.

Hi Mack,

The image sensors can be extremely frustrating at time and I just want to be certain we cover all of our bases before doing any kind of RMA.

With the sensors removed, are you currently able to successfully send a cell phone test?

Another possible way of defaulting the image sensor if the standard method does not succeed is by removing power from the sensor, holding down the reset button while applying power, and then holding the button for 10-15 seconds after power has been applied to the image sensor.

Additionally, it is helpful to remove all of the data from the zone the image sensor was programmed into. Some data can be left behind after deleting the sensor and can cause difficulty in learning the sensor back in even after a successful default process.

Have performed all of the above with no success. I’m not sure how the first phone call was misunderstood. Have not had an issue with the cell module.

The cell module test is successful and has never failed.

The default of the image sensor may or may not be successful. The unit, when powered on with the reset button held, performs three flash, pauses, performs a medium flash and then 6 flashes, pauses and then repeats with 10 flashes and a pause for multiple times and then goes dormant until it is tripped when it performs rapid flashed.

When the reset is performed when powered on. It takes several seconds for a response but then it performs a series of real rapid flashes then does the above sequence

when the battery is inserted without holding the reset button it performs the sequence as described above.

The learn mode failed each time.

No Joy in Mudville

Hm. If all of those failed, you may just have a faulty Image Sensor. Unfortunately, its possible. It doesn’t appear you purchased it through us, else I would start the return/exchange process for you. If you happened to purchase it through another account, email us at to request our Return/Exchange form.

The first phone call being misunderstood is due to it being relayed through customer service instead of going directly to our technical support forum. It was relayed by someone who isn’t a technician. The best bet with us is to go straight to the forum where the techs reside.

You’re right, it might be the transceiver causing the problem. I’ve seen a transceiver be the culprit before. I remember one time specifically when I couldn’t get a TS1 to learn in, swapped in a new transceiver and it worked fine. The 345 MHz security sensors worked fine even with the faulty transceiver but the 900 MHz TS1 didn’t. I’ve seen a lot more faulty image sensors than transceivers though. I don’t know any other way to get yours working other than try a new image sensor and/or transceiver. I’m happy to issue an RMA for the transceiver if you want to try that.

Agreed. It could be the transceiver. The failure rates on Image Sensors are significantly higher than on transceivers, but from additional information I’m hearing now off the thread, I think your assumption is a solid one. We have someone emailing you the form now with information about exchanging the transceiver. A noticeable change in how all other sensors are communicating makes the transceiver a much more likely culprit.

Thanks for the response. I called in originally and punched the tech button but you were not there, someone from cust service answered. I was not aware of the forum method and so continued with phone but will use forum from now on. A series of events led me to the conclusion: 1. The system started acting up, hence my question about the response to motion dectors. Up until the swap out, they always were very responsive, like minutes not hours. 2. I had a couple of sensors change some parameters. 3. Initially (the first time) the unit learned but gave a serial number of 5, tamper warnings, low battery warnings and the site constantly had incomplete, contact you guys. 4. Each time since then, it will not learn and even though sensors say it is there, the site does not recognize or respond to the is. I can send the xcvr back or acquire a ts1 which i don’t need to test.

Received the new transceiver and have now learned in the image sensor but now get the message on

Image Sensor initialization is incomplete on Motion (16).
Image Sensors cannot be configured until this process is complete. Please contact suretyCAM at 855-787-3891.

next step please

That happens almost every time someone installs a 2GIG image sensor and we have to send a remote command to resend the rules. I just did and it looks like you should be good to go. Is it working for you now?

The message went away and when trying to test, did a peek in now and it captures the image but fails to upload. Tried it again this AM and still no upload. Thanks for your help.

The automatic uploads should have kicked in after 4 hours of having the Image Sensor online, but for some reason it didn’t. I just enabled automatic uploads on your system so you should be good to go from here. I’ll check with to see if there was an issue on their end. Let me know if you’re still running into issues.

Same subject but different question as it is still not uploading or doing what I would call a proper response to peek-in-now. What battery should be used in the image sensor? The original package came with lithium but when learned in it reported low battery and tamper constantly. Then installed fully charged rechargeables with no luck and then new alkaline with no luck. Went back to the lithium and it learned but is still not functioning correctly.

Is it possible that the battery and type would be a major issue with the image sensor?

I am going to batteries plus this afternoon and trying to buy advanced lithiums to replace.

Thanks for any advice or input.