Device Malfunction

I have a Yale lock Z-Wave that is not connected

I had to do a reset on the Yale lock and now it is not connecting.

It shows malfunctioning and that it is not connected.

How can I get this to work again?


Happy to assist!

Steps on how to resolve malfunction for a variety of devices can be found through the below guide:

If you reset the lock locally, it will need to be removed from the Z-Wave network, then re-added and a Z-Wave network rediscovery run.

More information on clearing/adding Z-Wave devices can be found in the below guide:

How do I uninstall the z wave?

Refer to the manual for your specific model of lock for the exact exclusion/inclusion command


I tried to do this, but got this error when trying to remove the z waze device and

What am I doing wrong?

This indicates that the panel is too far from the device you are trying to clear from the Z-Wave network. When clearing/pairing Z-Wave Locks, the panel needs to be within a few feet or so. You can bring the panel closer to the lock by running the panel on battery power if necessary.

To do so safely:

  • Disarm the system
  • Unplug the power supply from the wall
  • Open the panel and disconnect the power cable from the panel.
    • If wall mounted, you may want to tape the cable to the wall so it does not get lost behind the wall
  • While running on battery backup, bring the panel closer to the lock for the clear and inclusion process.


I am tryiong to connect to a device 1 foot from my wall panel and it is still not connecting. How can I get this to connect?

Are you clearing the Z-Wave device first? What is the make/model of the z-wave lock?

  1. First you need to clear the Z-Wave device from the panel.
  2. Then you need to Pair the Z-Wave Device to the panel
  3. Lastly, once all Z-Wave devices have been paired, you need to run a Z-Wave network rediscovery.

Those steps are found here: