Cellular Connection Issue

It appears as though after upgrading to 4.1.1 my cell connection has gone down and stayed down. I try to run a Cellular Test and get the error message “An unkown error occurred. Please try again later.” I have tried restarting the unit. It also fails the dual path test, and when I try to click the box to enable dual path, it turns the option off. WiFi is connected just fine and tests great.

Also - my Lennox Thermostats no longer show in the app. They never did appear on the panels either - not a big problem but not sure if that was an expected behavior.

Thanks!

4.1.1 is not the latest version. I would recommend trying to update to 4.2.1 before any other troubleshooting:

Lennox will not show on the panel.

I am not seeing any Lennox thermostat linked to your account. When is the last time you used the thermostat through the ADC app?

Thanks Jason. After a busy week I’ve got back to this. The software has been updated to 4.2.1 and the error remains as it was.

Regarding Lennox, I can explicitly recall using it from the ADC app as recently as September.

I am not seeing any reference to removal of Lennox in your account history, but I do see when it was added around when you started the account.

I would try relinking and let us know if you notice issues with integration:

Regarding the cellular issue: Can you try powering down the panel for 1 hour? Settings > Advanced Settings > Power Down.

After 1 hour, boot back up. Any change?

Unfortunately no change. It’s very bizarre since it was working well before the update.

Out of curiosity how long is the power cable for your panel plug-in transformer? If it is using an extended cable, what gauge of wire?

It is sounding likely that a factory reset of the panel may need to be tried. Devices would need to be relearned.

This is under Settings > Advanced Settings > (use Dealer code, default 2222) > Installation > Dealer Settings > Master Reset