Cameras not recording to SVR

Hi, I bought an ADC-CSVR126 and currently have 11 cameras on my account. The issue I am having is 4 of the cameras are not working with the SVR. They are all compatible cameras with the CSVR but they are not viewable on live view or on playback.

Here is a list of all the Cameras I have:
-Living Room (ADC-V723)
-TV (ADC-V523) Not Working
-Kitchen 1 (ADC-V723) Not Working
-Kitchen 2 (ADC-V522)
-Bedroom (ADC-V523)
-Kids Room 1 (ADC-V522)
-Kids Room 2 (ADC-V723)
-Basement 1 (ADC-V723) Not Working
-Basement 2 (ADC-V522)
-Garage (ADC-V723) Not Working
-Shed (ADC-V522)



All cameras have a 100 wireless connection. My internet speeds are 117 download, 11 upload. I can view all 11 cameras from my phone app with great quality.

Any reason why these 4 cameras are giving me issues? I thought maybe it was the camera model/type but I have some of the same model working like they should. I am not getting a no connection logo on the screen of the svr like I do if I disconnect the camera so it’s connected somewhat, just not showing any image and not recording. I have power cycled the SVR and the cameras with no change. Checked all settings on the site for the cameras/SVR but nothing stands out. Any ideas will certainly help.

Thanks

All of the cameras listed are compatible and should be recording when connected to the SVR.

Currently all cameras report as recording successfully at this time, are you able to confirm?

How long have these cameras been connected to the SVR? Have these four never recorded or is this just today?

No changes, still the 4 camera are black on live view on the SVR and not able to play back from them.

I installed the CSVR two weeks ago and its been like this since the beginning. I have been trying to troubleshoot myself but haven’t got to far. I have noticed a few times, on the screen I posted with all the camera in one view, they were all visible but when I click on 1 of those 4, its just a black screen. That indicates it getting some form of connection to the camera.

Current view from CSVR.

Very strange, it does appear all other functions for those cameras work, and they appear to be recording normally. There is literally nothing I see in the camera settings or device info which is any different from working cameras.

This seems more a bug with the SVR itself, I would hesitantly say, and I think the first thing I would try is to delete the local recording schedule for the cameras that are experiencing the issue.

  • Delete the Local schedule for those cams
  • Wait 5 minutes.
  • Power Cycle the SVR
  • Wait until the SVR boots up and is accessible in your account, then recreate the Local recording schedule for those cams

Jason, I completed the steps as you mentioned.

After deleting the local schedules, waiting 5 minutes, and then power cycling, this is what it looked like which is what I expected.

I then re-added the local schedules to record at all times, with highest quality and frames. At first glance it looked like that fixed the problem.

Before clicking any of the cameras to get it full screen, I noticed about half of them were frozen, the time was stopped and not moving with the ones that were working. I clicked on one the frozen ones and it was a black screen. I then went back to the view with all of them and this is what it looked like:


Two more of them aren’r recording or viewable. Looks like they did for a brief moment after adding the record schedule.

I noticed the only 4 cameras recording like they should are my older 522 cameras. One of the 523 cameras has an image but it paused but the rest of the 523/723’s are all not recording. So it seems to be an issue with the camera models. Maybe they are happy with have different types of cameras on the SVR? The older ones are only recording at 5fps where the newer models are 10fps. I’m really not sure where to go from here. Next steps to try? removing all of one model camera, the 4 that are working and see if starts recording the newer cameras?

I removed all the recording schedules from the 522 cameras and did a power cycle but no changes. Initially after booting, all the 523/723 cameras looked like they came to life but they were just frozen. Once I clicked on one, it was a black screen, then went back to the overview of them all and they were all black. I looked at the playback and they recorded for a second then nothing.

What model of router are you using?

Do you have the same SSID for both 5Ghz and 2.4 Ghz networks?

If so, try setting the 2.4 with a different SSID, connect all the cameras to the 2.4 network. Then re-add the cameras to the SVR. Any change?

I have an Orbi system. I have the modem with 2 satellites. You can’t pick and choose 5 or 2.4, it picks which ever is best for it. I don’t think that is the issue though because of 4 cameras that were working good, they were connected on various satellites with no issues. All the cameras are connected via 5Ghz.

With just the 523/723 camera’s set to record. I lowered the resolution to low and the quality to reduced and they all came back to life on the SVR. Really bad quality as expected though.

I now added the 522 cameras back also on low quality. They are all recording and times are synced so none of the cameras are lagging behind.
image
This makes it seem like a restriction on the SVR? Not being able to handle all the cameras recording on high quality and high resolution. I wouldn’t think it would be an internet speed restriction since it’s all handled on my internal network. The Orbi setup should be fully capable of handling all the traffic? I will change them all back to high quality and high resolution and post results but I’m predicting they will go back to how they initially were.

As expected, as I was changing the quality and resolution back to high on the cameras, they were dropping out on the SVR.
image

I have an Orbi system. I have the modem with 2 satellites. You can’t pick and choose 5 or 2.4, it picks which ever is best for it.

This can be problematic with IOT devices. In cases like streaming video to the IQ Panel 2+, or connection between the panel and keypads, or the connection to certain camera models, having devices switch between networks or having some devices on 2.4 and some on 5 will cause issues.

I’m not saying that is the issue here, but it is always something to consider with a mesh system or something like the Orbi. In fact, I don’t think that is causing the issue you are currently seeing. Instead it is likely a bandwidth issue.

This makes it seem like a restriction on the SVR? Not being able to handle all the cameras recording on high quality and high resolution.

No, this is not likely. The CSVR is designed for 16 channel playback and the limitation here would be bandwidth available to either the cameras or the CSVR, especially since lowering the resolution/quality resolves the issue.

What is the CSVR connected to? Is it plugged into a Gigabit port? If not, the limitation may be the bandwidth right at the CSVR.

I don’t believe its an issue with the cameras because I can view them on high quality with no issues on all my devices.

I am kind of stumped where to go from here. I don’t see anything I can do within the Orbi settings to fix the issue. I agree something is limiting the bandwidth of the CSVR. But why limiting it to that and not the cameras also? Would port forwarding the CSVR or doing something similar help fix the issue?

What is the CSVR connected to? Is the CSVR plugged into a Gigabit port or a Fast Ethernet (100mbps) port?