Camera Motion Rules

I have my camera set to not record ifmotion when the system is disarmed. It continues to see motion and record for some reason. I tried to use the geo fence and the same thing happens even when it indicates “at home.” Am I missing something?

Is that a 520ir? Do you have tamper rule on?

It is a 520ir, sorry should have mentioned that. I guess I am unsure what the tamper rule is, how do I figure that out?

Look at “Recording Schedules”… the tamper rule was removed in the newer v520ir firmware (0101d)

Tamper on the v520ir uses VMD, and bypasses the VMD recording rules. If you have the tamper rule on, turn it off, and the recordings will stop.

I don’t have that option under recording schedule unfortunately. I am on firmware 0100e, wonder if I need to upgrade firmware? Thanks for all you help.

You don’t have tamper rule on?

Your rules may be corrupted.

Then what you need to do is delete your cam off ADC, take a toothpick or pin and hold in and reset cam (approx. 30 sec or so), then re add cam, and recreate rules, settings, and VMD windows.

You might want to use high settings for res, and quality, 5fps, 40sec clip duration, etch and when you do VMD, do little small thin rectangles “trip wire” windows.

Did all that and still don’t have anything that allows me to turn on tamper rule??

Still recording on motion as well even when set to not record when system is disarmed.

Thanks for the tips on settings however, appreciate it!

turn off all VMD rules, and see if recordings cease. Post screenshot of recording schedules.

That works, all recording stops when I shut off the rule. Unfortunately I have to leave it off now until I can figure out why rules don’t work.

Delete the rule, and recreate it. Check ALL “at home settings” boxes, redraw VMD windows and make them small “trip wires” I keep mine at 5 sensitivity and 10% target. Perfect VMD windows.

I tried and still getting notifications and recordings while the system is disarmed. I will change my VMD windows to be smaller but it shouldn’t be looking for motion while the system is disarmed correct?

You may have VMD set to overide for GEO fence (if ANY of two devices are within “home” fence)

Again, check all the home setting boxes, and see if recordings stop, and target your VMD windows that window is too big, use three small ones.

Also, how big is the home fence? A mile? Bigger?

5 sensitivity and 10%

I didn’t realize that not checking the geo fence box over rides it the other way. I’ll try to see if it works.

The fence is currently set up for a two mile radius.

Appreciate the quick responses and all the help!

Edited VMD window to cover area of panel

If the VMD recordings still occur with all the at home settings checked, then something is wrong.

You might need to have SuretyCAM have ADC repush the cam settings/rules/update firmware, or replace cam as it may be faulty. V520ir may be still under factory warranty.

It looks like the camera was recently added, is this correct? There have been a couple reports now of schedule errors with recently added cameras which may also be affecting this particular camera.

Also, during your testing did you try changing your arming status (arming your system, then disarming again) to see if an initial state change signal to will affect whether or not the recordings occur?

Yes I recently added this camera (twice as I removed and added back last night). I tried to cycle an arm / disarm as well as checked all three boxes (disarmed, stay, and geo). It still keeps recording when motion.

As a troubleshooting step, could you edit the recording schedule to record when motion is detected at specific times instead of at all times?

Uncheck At All Times.

Check Only During the Following Times: and select some times

I’m curious whether it’s ignoring recording schedules all together or if it’s just failing on the system status based settings.

I’ll try that tonight…


Now it keeps sending me updates saying motion detected and recording. The thing is I have the rule off so there shouldn’t be any recording unless there is am alarm.