ADC-T2000 Schedule

I set the schedule, and now the tstat doesn’t adhere to it.

I raised cooling temp a few times over set, and now it doesn’t even go by the schedule temps or time

Is this normal operation? and if so, what is the purpose of using the schedule?

Are you saying you raised the set point manually and the next time a scheduled change was supposed to occur the thermostat didn’t resume normal operation?


Last couple days I raised “home” set from 78° to 79°, this morning at 7am instead of waking to 78° it was at 80°, so I manually set it to 78°, at the next scheduled 8am set, it decided to go to 79°

Strange. I’ll have to see if I can duplicate that. I have my temps nailed pretty good by now but once in a while I manually set things a degree one way or the other too.

I’m putting in a third zone to deal with an unbalanced system upstairs but that has nothing to do with the thermostat; rather a design “feature” according to my builder. Sure.

Well today was the 7th day (first week), dunno if that matters. I may have to see if there is a tstat “reset”. Perhaps you have to strictly adhere to the schedule for first week, so that becomes the “learned” usage, before you start shaking things up with “random” temp setpoint changes.

I’m putting in a third zone to deal with an unbalanced system upstairs

I have one zone in my 3 story 2400 sq ft home (you don’t count the attached garage, right?) Twice a year I adjust the damper (summer and winter position)

Same thing this morning, 6am comes and goes, had to manually bring down the setpoint from 80 to 78° TWICE. Since it no longer follows schedule.

First time around it decided to adjust the 78° manual set to 79°, so I had to bring 79° down to 78°

The whole schedule is just pretty much ignored now. If I have to manually adjust temps myself, might as well just turn it off.

Its like it is using the schedule as an “AUTO-SCHEDULE” you would think there would be a User accessible setting for disabling that so inconsistent changes are not reflected in the user defined schedule.

That is one of the things I do not like about this B36-T10 (aka ADC-T2000) intelligent Tstat. ADC has rendered this thing nearly crippled feature-wise, and is not very user friendly.

This tstat should not require cloud services for basic tstat functionality (like programming staging, fan control, C° or F°, and temp calibration… which are available features on a $20 tstat), and advanced functionality just isn’t available to the User. Period.

I am just wondering what happens to those with this “intelligent” tstat in their newly leased/rental/sold/purchased home who don’t have it hooked up to ADC, and/or there is no panel/home automation system on premises, and fall/winter rolls around, and this thing isn’t working properly as a staged heat pump, or the temp is out of calibration… no fan control for those days when the windows can be opened.

If a tstat cannot provide basic user functionality, then the best place for it is in the garbage as it has no practical value. An HVAC system tstat is a critical piece of equip in a home.

When you have to keep your old tstat as a potential replacement/backup, because your newly acquired “intelligent” tstat is not completely reliable, or fully functional, that’s telling.

This functionally crippled “toy” tstat makes the Nest look really, really good.

Have you edited and resaved the schedule to determine if it will again follow the set targets?

I have one zone in my 3 story 2400 sq ft home (you don’t count the attached garage, right?) Twice a year I adjust the damper (summer and winter position)

No you don’t include the garage :stuck_out_tongue: Each floor here has a separate zone and the dampers are all electric with the FAU and a bunch of associated crap in the attic (you don’t count that either ;p). Apparently there’s an optional third zone in the master suite that’s available but not wired for the stat or the zone separation however they tell me that the electric dampers are already there. I can’t believe the builder missed an opportunity to upsell me something else lol but now they’re doing the work under warranty. Doh! I’ll be adding that third T2000 here any day.

Have you edited and resaved the schedule to determine if it will again follow the set targets?

I used the tstat reset, to clear all stored data. I sent an email.

You will need to edit and re-save the schedule in that case still.

You will need to edit and re-save the schedule in that case still

After I reset tstat, I then removed the device from the zwave network (ADC no longer saw it anyways, and pushed a “malfunction notification”) I re added it back to network, reconfigured it on, and recreated/saved the schedules again.

This time I will not make any inconsistent changes to the schedule for a week or so. I am still peeved that it uses the schedule as an “auto-schedule” with no way to turn off the auto part. All I want is the schedule with auto away, fire shutoff, sensors open energy saver offset, and extreme temp offset capabilities.

If I wanted it to auto program based on perceived usage, I would have left the user defined schedule off, and manually set target temps.

There should be an “Auto” off/on option for the “Schedule” like Nest uses.

Jason, how about suggesting to ADC that they fix the Auto-Schedule, and add a way to turn off that aspect, so it can be used solely as a “user defined” schedule that will be strictly followed but still use “Smart Away” (and any rule created offsets).

The way I understand it, unless something has functionally changed with the thermostat page overhaul, is as follows:

Set Schedule in

Schedule saved to local system.

Schedule is followed based on the daily changeover points.

During one of the scheduled periods manual changes can be made.

At the next scheduled change, regardless of manual changes, it will simply follow the as scheduled set-point.

It is interesting that you were seeing the thermostat actually change to a degree set point 1F off from the intended. Your set points are 78 and 80, all of your overrides have even numbers, and there is no calibration temp. Technically your thermostat shouldn’t be able to automatically adjust to 79F on a cool mode atm. I honestly do not believe the manual change is intended to have any effect, but I could be wrong and will check to see if that has changed.

Well, in any event the schedule was 80° from 10pm-6am, it was still 80° at approx. 6:20am/7am, and when I manually changed it to 78° via, it always tried to adjust itself to 79°… the temp would blink 78° like it was trying to send it to tstat, then when it stopped blinking it was 79° (or waited to the 8am schedule to go from 78° to 79°).

Two days in a row, the 7th, and 8th day following installation, it modified the schedule to what it thought it should be (increased sleep temp time period perhaps based on the lack of motion sensor detection?, and increased home temp based on previous arbitrary temp changes).

During the week, I many times raised the temp from 78° to 79°

The only explanation is that it uses the schedule as an auto schedule. This is how nest works too, but with nest you can turn it off.

increased sleep temp time period perhaps based on the lack of motion sensor detection

My understanding was that this feature wasn’t currently enabled in the ADC backend although it had been before. They’re supposed to bring it back but it’s no doubt something you’d have to set up sensor rules for.

Well, like I said scheduled night temp is 80° from 10pm to 6am, at 6am per schedule the temp set should change to 78° and kick on cooling.

This was not happening. At 7am, the set temp was still 80°, and schedule called for 78° this schedule had been in effect, and worked as it should till the 7th day.

This on top of the set temp adjusting itself to 79° suggests it was deliberate and auto.

Unfortunately, I have the same problem. Recently, I installed three ADC-T2000’s for three separate zones of heat. Everything worked perfectly until I manually made changes. Now, I no longer have thermostats that follow a schedule including when we leave the house with “smart away” enabled. Now, I have overpriced manual thermostats with the added convenience of being able to “manually” update them remotely multiple times a day (perfect for people who have nothing to do!). To resolve my situation, I’ll wait for Nortek’s thermostats when they roll out the GC3 (hopefully sometime in my lifetime). As far as the three “smart” thermostats, I’ll move them to three other zones in my house that I use less frequently.

You can always reset the tstat, and start over again with the schedules.

The thought of resetting three thermostats every time my four year old stays home from preschool is unacceptable. Does anyone know if this a firmware/hardware issue with the ADC-T2000 or a software issue with This could have been avoided with a resume button on the thermostat or on the app/website.