Yale lock not responding from app or website

I have a Yale keypad on my door to my garage and it doesn’t seem to be responding to the commands from either the app or the website. Is there some setting I need to change?

A few questions to help troubleshoot.

  1. How far away from the panel is the lock?
  2. Is there line of sight or are there objects in the way?
  3. Can you send commands to the lock from the panel?
  4. Have you tried running a network rediscovery?
  5. How long has this issue been occurring?
  1. 20 ft. at the most
  2. Not really… Panel is just inside the door to house and Yale lock is 20ft away on side door entering the garage.
  3. I have not tried to send a command from the panel to the lock yet. Not sure how to do that, but will try this weekend.
  4. Do not know what a network discovery is
  5. System and lock have been on for a little over a month and I think the lock worked 1 or 2 times when I used my phone at the beginning. So, it has not been working for several weeks.

Thank you

I would suggest first performing a network rediscovery. Whenever a Zwave automation device is installed or moved from one location in your home to another, running a network rediscovery should be the final step.

To accomplish this, go to your Go!Control panel and press the services button. From services, select “Zwave” and the press the little wrench icon in the lower right hand corner. Type in your Installer code and select “Network Rediscovery.” It will take a few minutes for the panel to complete, but this step will ensure your Zwave network is properly mapped.