Unable to Pair Z-Wave Device

I have the 2GIG GC2. Everything has been working great up until I wanted to add another Z-Wave Device.

I went to add the new device and it didn’t find it. So I did the following.

  1. Reset the z-wave controller in the services menu.
  2. Tried to pair a device that was working minutes before. It would not pair.
  3. Removed power and backup battery, still not able to pair.
  4. Disabled z-wave via option 79 in the system configuration and rebooted.
  5. Enabled z-wave and attempted to pair again. Still not working.

I am not sure what else to do here. All of my z-wave devices were working just fine until I tried to add another one. Now I have no z-wave devices working.

Should I factory reset the panel and do all of the configuration again from scratch?



No, no you don’t want to factory reset the panel.

Z-wave devices save a parent network link themselves, and they can only be a part of one network at a time. Trying to add a Z-wave device that has a parent network link saved will fail.

Before adding a device you should generally try a Remove Device first on it to clear its parent network link. Then you can add it normally.

This would be necessary for all of your prior Z-wave devices if you reset your Z-wave controller, and it is often needed for new devices as they may have been tested on a controller by the manufacturer QA but not cleared.

After using the Remove Device and Add Device function for each of your Z-wave devices, be sure to run a Z-wave network rediscovery to map routes to ensure the best communication paths for the mesh Z-wave network.

Thanks Jason.

That worked. I just had to choose remove device and click the par button for each of my devices and then I could pair them again. I did the same thing with my new device and it was able to pair.

Your a life saver. I almost bought a new panel!

Happy to help! Glad you were able to get all those reconnected.