Turn Off Sound

Hello - how can I completely silence the main control panel, unless in the event of an actual alarm activation? (I’m trying to get the sounds off when I hit buttons, when exiting the property and activating the system, and when it is beeping when one returns home before deactivating it.)


disable chimes and voice.

panel will still alarm, button presses will still sound (unless you temporarily silence panel, or arm in silent mode) and it will still annunciate descriptors in walk test.

to completely silence It, remove the speaker connector in panel. if you do this though, 2way voice will not be functional, and you may want to invest in zwave sirens.

Chimes and voice are both not checked, but it still beeps when it’s counting down from stay mode. The main panel is in my bedroom, so when my roommate comes home late at night, it wakes me up to have it beeping until he disarms it.

your only option to completely silence main CP is by disconnecting speaker connector.

this is why I use a PAD1 in the bedroom.

I’m not trying to completely turn the sound off. Just so it doesn’t beep while waiting for it to be disarmed from stay mode. There’s no way to do that?? Seems like rather a large design flaw?


it is not recommended to place CP in bedroom. Manufacture recommends center of home.

if you want to run your panel in stealth or silent mode, then disconnect speaker connector, and use TS1’s and zwave sirens at entries and through home as needed. Otherwise, in areas where you want a quiet keypad, then use the PAD1 (like in bedrooms) and relocate main CP to common center area of home.