Trouble adding new GE47336 switch with S2

Tried adding a new GE47336 switch with S2 and the panel won’t include it. I tried resetting the switch to defaults and clearing it. The clear process completes successfully.

Here is a link to the switch

What exactly happens when you try to add it? Does anything show on the IQ Panel screen?

Nothing happens when I try to include it but it seems like the panel can communicate with it since it responds when I clear the device

I also tried adding with smartstart. It shows Up then in the provisioning list and when I try to include it it says the device is already added

I apologize but I’m going to have to follow up with you tomorrow after discussing with some other techs. Have a great evening.

Looks like there may be a lot of devices in the Z-wave network you are referencing. What do you have set as the maximum for lights? Settings > Advanced Settings > Installation > Devices > Z-wave Devices > Z-wave Settings.

Can you confirm the firmware version of the system you are adding this device to?

Maximum light modules is set to 80. Running the 2.5.2 software and zwave firmware 6.81.03

I will check with Qolsys to see if there are any known issues with using the GE47336 and S2.

Just to make sure, you are tapping the Include button at the bottom of the screen after navigating to Add Device right? I doubt that is the issue since you already have so many devices, but the fact there is an extra prompt there can throw off the process.

If so, the panel shows no dialog box at all, doesn’t react in any way whatsoever when you press the programming sequence/button on the switch?

That’s correct. I press the include button so it’s waiting to on the switch and then turn on the switch. The panel never detects it and eventually times out. If I choose clear device and then turn on the switch I hear device cleared so that makes me think the panel can communicate with the switch. Is there a way to add the switch without S2? I have another switch of the same model that I haven’t opened so i could test with that one to see if I have the same experience but I want to make sure they are compatible before I open it in case i need to exchange it for another model.

Is there a way to add the switch without S2?

The panel detects this automatically and I don’t think there is a way to manually change that on a device basis.

Sometimes, if a strange Z-wave radio issue presents itself, a reboot may resolve the issue. Settings > Advanced Settings > Panel Reboot.

Wait a few minutes after it boots back up, then try again. Clear Device, then Add Device.

Device cleared successfully but still can’t include. Is there anything you can see in the logs?

We cannot view the relevant panel logs. They are only viewable by Qolsys, but we can upload them to Qolsys.

How far away is this switch from the panel while learning it in? The best next step would be to rule out range issues by bringing the panel within 6 feet or so of the switch, then trying to add it. Any change?

The panel is wall mounted so I can’t move it but it’s about 10-12 ft away. You ca see the light switch from the panel. There is a another ge switch in the same box but it’s the older model. I cleared it and was able to add it back without an issue.

Alright, it is very possible that there is a specific compatibility issue with that device if it cannot be found at all during pairing. I do not have that specific model to test and confirm that. If you have another of that same model it would be a good test to see if it will connect.

If you get no prompt from either switch it is likely an issue with the model compatibility and I will push this to Qolsys to look into and hopefully address.

I tried another switch of the same model and had the same results. Seems like it must be an issue where it’s incompatible with the Qolsys panel. Here is the specific switch on the zwave alliance site in case Qolsys needs more info. I’ll be glad to do some testing for them to get this resolved.


Through trial and error I was able to figure it out. Here are the steps:

  1. Choose Advanced Settings and enter the Installer Code
  2. Choose Installation - Devices - Zwave Devices - Smart Start
  3. Choose Add DSK and type the number off the box. I tried scanning the QR code but was unsuccessful
  4. Choose Provisioning List and you should see the device with a Network Status Not in network
  5. Choose Clear Device and turn on the light switch
  6. You will hear the panel say it cleared the device but if you go back to Provisioning List you will see the Network Status has changed to Started
  7. Now wait ~30 seconds to a minute and you will hear the panel say the device is added to the network successfully. It will automatically assign a name but you can easily change it by choosing Edit Device

Glad to hear you were able to get it connected with Smart Start.

When using add device, I expect to see a prompt to enter that DSK as well, but it is possible this model has some issues.

Once connected though you should be good. Let me know if you see any issues in operation.

These instructions worked for me perfectly! Seems counterintuitive and something Qolsys should consider from a compatibility and usability standpoint. Cheers!

1 Like