Thermostat not overriding when armed away

My thermostat away override isn’t working, its supposed to go to 80 when its armed away but its staying on the schedule instead.

Can you tell me how long this has been going on? I had send a command to sync up your rules again, including you away override, which may have solved the problem. However, if this is an issue that has been happening for a while, it may require some further investigation.

Jay - not sure if you ever heard back on this but it just happened to me on my installation. I had it armed for a weekend away. The away schedule never clicked on - I manually overrode it to fixed temp for the duration and resumed the ADC schedule on my return. Could we resume this troubleshooting using me and my info to make sure all is ok behind the scenes? I’d love to take advantage of this as obviously it’s a HUGE feature of the system.


I’d be happy to get to the bottom of this. (One of my favorite features too)

Just to clarify, you only mention the one time. Assuming you have armed away more times than that, has the override worked in any instance? Has it always not occurred?

To be honest I haven’t noticed - this time I did because I knew we were away for a while. I’ll check it again and report back in a few days.

I tested yesterday and it worked. However I turned off the geofence portion and just had it set to arm/disarm as triggers. I will retry again soon with both trigger and geofence to see what happens. FWIW the time it didn’t work I had arm/disarm and leave geofence. My fence is 1mi and I was over 1000 away :slight_smile:

One thing to keep in mind with the Geofence rules: Your phone of course must be turned on, but you also must have run the ADC app since turning on your phone. If you use an app-killer program or stop the app service from running on your phone, Geofence rules will not function, as ADC app does not automatically restart in the background.