Status Code 523?

I had my Quolsys panel unplugged briefly (with the power leads detached) today as I was doing a hardwire install…

After re-install, it didn’t seem to recognize any of my z-wave devices, so I deleted the existing z-wave devices to re-install (there were only 4)

When trying to pair, I get an error message:

Then I went to “panel test” and ran a Z-wave enable/disable test… and that just kept running for several minutes before I hit the home button to abort.

All other tests are fine, and all sensors are still working.


So you have had cabling run in wall to power your Qolsys IQ?

Did you use the “Clear Device” function?

Zwave devices store data and link to a specific network. They can only be linked to one network at a time. If you just deleted them from the panel without using the “Clear” function, they will not be able to be learned in again.

Press Clear Device - Press the “program” button on the device you wish to clear.

I just ran the power cord through the wall and plugged into an outlet on the opposite side of the wall to conceal wires.

Why would the network have changed?

Regardless, pressing “clear device” produces the same “Unable to process request” message

Regardless if the network controller changes or not, but they cannot re-pair to any network until cleared.

How far away are these devices from the panel? For inclusion operations (and to a lesser extent, exclusion) you want to have the Zwave device and panel very close.

It is more likely that we aren’t dealing with an exotic issue, but you could always go in and manually turn the Zwave Radio off and then back on in the Home Control Settings menu.

I would also advise a Panel Reboot as a quick and easy troubleshooting step (Settings - Master or Installer Code - Panel Reboot).

Ok, turned the z-wave radio on and then off, and then rebooted the panel.

Tried to clear devices… says “clear operation is timed out” very quickly and displays 523 error message from above.

Tried to add a device, and the panel again very quickly announces

“pair operation is timed out. please try again”

and displays the 523 error message.

Aeotec switch is within 5 feet. (tried 3 different switches) Haven’t tried the door lock yet.

I’m waiting to see what Qolsys has to say regarding that status code. I’m seeing “514” when I just let the Zwave inclusion/exclusion time out.

Here’s a link to a quick vid demonstrating what’s happening:

Thank you the video helps. That looks to almost certainly be a panel issue, the panel cannot communicate with the Zwave Radio. I would hazard a guess to say that voltage drop may cause this, but I do not know for sure. You say the power cabling just runs down the wall and out the opposite side? So is the cable still only 6 feet or so?

If power isn’t an issue, Qolsys states the panel itself should likely be replaced.

I actually shortened the cable and re-spliced. since I had surplus wire that I didn’t want to cram inside my wall. I’ll re-check that splice to make sure nothing happened to it after I put it in the wall… but overall, the power supply cabling is actually a few feet shorter than before!

ok, I checked all my connections, verified polarity at both ends, and tested voltage at power supply, splice, and panel-end of wires: 12.08 volts everywhere. Reconnected leads at panel terminals. Verified connection at panel terminals. (won’t pull out with a tug)

anything else?

If you are still seeing the same problem, no, best bet is to replace it. Return form can be found at the link below if the device is under warranty and purchased through suretyDIY.

My original order for this panel was placed on June 23, so I certainly hope I can get this replaced without cost or drama!