Skybell slim line doorbell camera


I have had the Skybell slim line doorbell camera for several months. It has worked well up till the last week. For the last week, it will not recognize motion unless you are literally inches from the device. I have adjusted the sensitivity to very high but that does not help. I have uninstalled the device and reinstalled it but that did not help. Any other suggestions I can do. Thank you.

How far away is the device from the router? I’m showing a bad wireless connection. Do you know what your download speed is at the installation point?

Try rebooting the router? Any Change?

If moving the router closer to the doorbell has no effect, delete the camera from ADC then factory reset the doorbell (hold the face button down for ~80 seconds until the button flashes yellow, then returns to alternating red/green) and then re-pair the doorbell through After doing so and re-creating the motion rules, any change?

Thx for the tips. I know there is a weaker connection to the doorbell camera per ADC account test, however I did not have any problems prior to a week ago and I have not changed any of the router locations or Internet connections in the past. That’s y I am confused The actual Speedtest I get at the location of the doorbell is about 45 MB. I will try factory resetting it like you mentioned and report back. Thank you

OK I was easily able to delete the doorbell from my account. However when I went out to the doorbell to try to factory reset it I push the button for two minutes per the timer on my iPhone and the light would not change colors. I tried it a second and third time with the same results. Also, when I push the button quickly, I assume I should hear my doorbell ring. I can only hear my doorbell rang about one in every eight or 10 pushes of the button. I’m not Sure any of this is related, but I figured I would mention it to you in case it is. Something doesn’t seem right.

Interesting. Does the doorbell appear to be physically damaged in anyway? Holding the button for 80 seconds should prompt flashing yellow, which indicates factory reboot.

It could be an indication that the doorbell is physically failing, which would likely be related. I’m checking some resources for next steps. I will follow up momentarily.

Nothing appears to be damaged on the doorbell itself. It looks brand new. It seems the button itself is feeling like you mentioned

Does the button stick? is it crooked?

No. When you push on it it feels normal

What about the LED, any colors at all? which ones?

The actual button that you push is blue. Are there any other lights on there that I am missing

I recently change the button that you push to blue

No that’s the only light. It should change depending how long you hold the button down to indicate the device status.

Changing the light color in ADC has no bearing on the various color flashes that indicate device state.

In this case it sounds like the device is intermittently unresponsive

If you have a paperclip or pin, there is a small hole on the bottom side of the skybell, below the button. Putting the pin in the hole and pushing the internal button for 30 seconds then releasing should result in a standard reboot (flashing blue) are you able to try that?

I have to get on a conference call but will do that in about a half hour. I will touch back then. Thank you

Sorry for the delay. I was able to find a hole and stuck the pin up there. When I did the light shut off. I held it on multiple occasions for more than 30 seconds. Each time when I released it the light was still a steady blue. It never flashed


After about five seconds. The light is now flashing red and green

That means the reboot took and it is in add mode. You should be able to pair it through the app again.

Ok. I’ll add and report back

That seem to do the trick. Everything seems to be functioning correctly including motion detection, the doorbell chime itself, and notifications. Thanks a lot for your help!