Skybell not detecting motion

Recently (last few weeks), I noticed I was no longer getting motion activated notices or recordings from the Skybell doorbell camera. I turned up the sensivity in the app and still nothing. The only way I can get it to respond to anything other than a button push is by actually touching the motion sensor on the unit.

I’m guessing the motion detector in it is a PIR type? Possibly it’s not seeing anything due to the heat we get here in the summer (Las Vegas…the high was 118 here recently) but even in the morning when it’s cooler (mid 80s) it’s still not seeing anything.

Is there are troubleshooting to be done? I like knowing when people drop by unexpectedly :wink:

First thing you will want to try is to delete and re-add the motion detection recording rule in Recording Rules. Wait five minutes after deleting before re-adding. Wait five minutes after adding the rule, then test. Any change?

Intuitively that doesn’t make sense, since the rule works just fine it’s just that the doorbell hardware doesn’t sense the motion unless it’s 2" or less in front of it. Someone walking by a foot away doesn’t trigger the recording.

That said, I’ll try what you suggest and report back.

Deleting and re-sending the rule can have a positive effect on the motion detection function.

If it does not work, there are a couple more things to try. First being a reboot of the camera itself (hold face button down for ~50 seconds until the button flashes blue) then once the LED returns to solid green, test motion.

Should rebooting fail to resolve the issue, you will want to check the internal battery to make sure that it is not pillowed or swollen.

Deleting and re-adding the rule was not successful in fixing the issue. I’ll try a reboot when I get home.

There’s an internal battery on the Skybell HD?

There’s an internal battery on the Skybell HD?

Yes, there is a battery inside required for operation. It might need replaced if it is swollen.

Love those lion batteries lol. I’ll mess with it when I get home.

I rebooted the doorbell as instructed and there was no change. I took it off the wall, brought it in and took it apart. The battery looks fine. Nothing else looks damaged, no magic smoke smell etc.

Is the doorbell dead?

There may be a physical issue causing the PIR sensitivity problems, but it could still be software related. Previously there was an issue which occurred due to a software error on the round HD model, causing excessive motion clips regardless of sensitivity.

In this case I think the next step I would try is to delete that doorbell from the account, reset it to defaults, then reinstall it in the app.

If you initiate a Factory Reset, the Doorbell Camera will need to be re-connected to Wi-Fi as well.

Press and HOLD the button until the LED begins a Yellow rapid strobe flash. The reset could take up to 2 minutes.

The Wi-Fi Doorbell Camera will flash Blue before it flashes Yellow – do not release during the flashing Blue phase (this will just power cycle the device).

Any change after reset?

So order of events:

  1. delete from adc account
  2. hard reset doorbell by holding button until LED flashes yellow
  3. re-add to wifi and adc account


Correct. Technically step 1 and 2 don’t really matter the order, but that’ll work!

K, I’ll give that a shot later.

So yeah, that didn’t work either. However, in the course of dicking with this thing, I noticed what looked like a hairline crack in the little plastic dome covering the motion sensor. I picked at it and the whole lens just crumbled so now it’s definitely trash. It doesn’t work now either lol.

Perhaps the UV out here just killed the thing? It’s not in direct sun all day as it’s facing NNW but there are definitely a few hours a day that it’s in direct desert sun. The temps perhaps are a more likely scenario, or maybe both together worked to annihilate it.

In any case, I’ve had it for about a year and a half so warranty is not applicable any longer. Kind of disappointing but I love the thing so I guess I’ll be looking a new one.

Oh, wow. I haven’t heard that kind of environmental damage yet. It might be worth trying the Slimline rather than the HD round. Or maybe the impending ADC doorbell. (No eta, but should be soon)

The slimline form factor doesn’t work for me due to the way the stucco is behind the doorbell. I replaced a standard “builder’s grade” round doorbell with the round HD model as the footprints are similar and didn’t need any modification to the stucco or paint etc.

I haven’t seen the ADC doorbell yet but I ordered a new round HD model yesterday and it should arrive in a day or two so I’ll just pop that in.

So just to close the loop on this, the new Skybell HD came in the other day and I installed it last night. Everything is working as it should again.

Thank you for following up and confirming!

1 Like