Sensors not working

The status of the all the door/window sensors always says closed, even if the doors are actually open. And in the installer settings, they are shown as disconnected. Any suggestions?

Have these sensors previously functioned?
If they have always malfunctioned in this way, were the sensors just installed recently?
In the installer settings, are you referring to the sensor status section? Do you have any non door window sensors that are working properly?
Are the door/window zones that are not working all the same model of sensor? Or are there multiple models that are behaving the same way?

All sensors functioned when they were received.
All sensors came with the initial batch.
Sensor status section in the installer section reports “Disconnected” or something similar, everywhere else reports “Closed”. (this part disturbs me the most; I don’t even know how long they’ve been broken for, and have spent all of that time thinking our home was secure)
Other sensors work properly (Door locks and thermostats).
All non-working sensors are the same models, though two different types: x8 x2
Rebooting the panel did not resolve the issue.

If I had to guess, I’d say they stopped working when the firmware on the Qolsys panel was upgraded some time ago.

Try the following:

Power down completely. Unplug the transformer, then unplug the battery.
Wait one minute.
Plug in battery and then transformer.
Open/close a couple sensors once the panel boots up to test.

Tried that, it didn’t work. More specific details (this is all after the procedure above):

“Status” reports “Closed” for the sensors.
“Sensor Status” reports “Closed” for the sensors.
“Sensor Test” reports “No Signal” under result, and is blank for “Last Run Time”. Tripping the sensors does not appear to change this.

I sent the panel log to Qolsys when I first posted. I will update them with this result and see if they have found anything in the logs that would cause the error.

By chance have you tried deleting and re-learning in one of the sensors? (not that you should ever have to, this is clearly a software or hardware failure) It would be helpful to see if a sensor will work just fine if it is learned in again.

Qolsys says they have had a few reports of this and they say that power cycling has solved the issue. Since it did not in this case, I wonder if it isn’t a failed hardware component.

Tried another power cycle with no results. Deleted and relearned a sensor and that seemed to work. I’d rather not have to reprogram all of my sensors, but if that’s the only fix…

Do you have a GE Model Signal Repeater on site? Or a newer GE Smoke detector? These are two things that can cause signal interruption and are being patched in the next update.

I will update Qolsys that a relearn solves the current issue. It would suggest a software issue.

I do have a range extender, I think it’s the following model (or similar):

Assuming this is the cause, when can I expect the patch to go live?

Actually what you have linked is a Zwave repeater, not a 319mhz security sensor repeater. If that is the only repeater you have (or only type I should say) then that is not the cause.

I would advise re-learning any non-functioning sensors and test.

A patch is slated to be released before the end of the year. I will be working with Qolsys to make sure they are able to diagnose the cause in this circumstance.

I am having this same problem - none of my sensors are reporting status to the Qolsys panel - they were pre-programmed and never work. I deleted one and re-added it manually and it works fine. I dread having to re-add all of the sensors.