Sensor showing registered

I just added a power g sensor but it shows registered instead of active. What step am I missing?


It looks like a new sensor had an unknown status in ADC but we requested an updated equipment status and it looks to have synced.

To best assist further, what model of sensor are you trying to add?

It’s a DSC PG9975 sensor.

To clarify, just in case you are trying to use the sensor system test option, note that the PG9975 specifically will not trigger during the test. It is best to test via normal chimes.

I’m not trying to test. I see it still as registered. There’s no activity wen I move the magnet from the sensor.

If you delete and relearn the sensor do you see the same?

To be certain we are looking at the right info on the back end, what zone number is this sensor in the panel?

I attached a picture. It’s the sensor at the very bottom.

I get the same when I delete and re-add.

Here’s another image from the mobile app.

Good day. Just checking to see if there are any updates as to why I’m still seeing registered only.


On our end that sensor is currently showing a status of Closed. Is it still showing Status Unknown for you? I’m just trying to confirm since I would expect at least the app to show the same status.

Hi Ryan,

I’m seeing it closed now in my app as well. I’ll check when I get home.


Is it still showing on the Qolsys panel as Registered? If so, when you learned it in did you tamper and restore? Here’s a note from the installation manual:

When manually programming wireless devices, if a device has been powered up for more than 48 hours it cannot be enrolled into the system until the device has been tampered and restored.

It’s still showing registered. I’ll try and let you know shortly.

I just tried and that fixed it.

Thank you for your help.