Second system not updating user codes

Hello, the linked system in this account called “store” will not update users and codes to the panel. Even if I create the codes on the panel itself, they wont work to arm or disarm. Any idea whats going on here?


Happy to assist!

It looks like you have service through us for one service address and service through another provider for the other.

In a Private Message, can you confirm the service address for the panel you are having trouble with?

tried to send another message not sure if the first didnt work. let me know if that didnt come through. thanks!

Message received. and a reply has been sent.

Do any user codes work to disarm the panel? Is it only new ones you try to add that don’t work? Or all of them?

only the master code works, and only that user. If I add new users (at the panel or through the app) they wont let me disarm the system.


One thing that is different between the locations you re referencing: the one with the issue is using a GC3 with firmware 3.2.1, which supports the GC3’s partitioning options, call Smart Areas.

On your panel, navigate to user management (System Settings > Master Code > Users) then edit one of the users whose code is not working.

At the top there will be an Active on off toggle. Scroll to the bottom and check the Smart areas settings. What do you see?

The checkbox for all applicable partitions you are using should be checked, otherwise that user will not have access to disarm those areas of the system.

So I confirmed the user has active marked, and all areas checked also. However I still get invalid code on any but the master code (the default user)

I have never seen this happen before how long have u had the panel

There are a handful of troubleshooting commands I would like to try here, since this is such a weird issue.

Would you be ok with us sending some commands to try to sync up the codes you have in

hello, Yes please do whatever you need to do for this. Its very weird compared to my previous experiences with these panels.

its brand new, been running a few months now

Interestingly, the system is not allowing the troubleshooting commands to be sent. This may suggest that the user list data may just have a problem with it in ADC. I am reaching out to to resolve and I will follow up with any necessary steps or update.

Alright, can you check if those user codes have access at the panel again when available? Let me know if you have any issues still.

Hello, I was finally able to get out and check and they still do not work. I tried adding a new user through the app and that didnt work either. The only code that works is master user. the panel even shows a list of all these users, with full access best I can tell and none work.

the panel even shows a list of all these users, with full access best I can tell and none work

This is very very odd. Based on the details you have confirmed so far, it sounds like a software error. I’m not sure there is another possible cause in this case.

Can you try upgrading firmware to the latest 3.2.4 via USB thumb drive? Try adding codes and using them after the upgrade.