Remotec Dimming Switch Module - Z-Wave no workie

Hello all…

I have an older Remotec ZDS-100US module. I’ve used it in one place most of the time (living room). I recently moved it to another location which happens to be closer to the panel, about 10 ft.

I plug it in and hit the button, the 2gig panel recognizes it but times out during “querying device information” and returns to the home screen before it can be added to the network. I’ve tried it elsewhere too and no luck. The unit’s outlets work.

**On a side note, I just looked at the panel and am getting this output from it (picture attached). Not sure if this is normal or not. It’s the “Services/zWave/toolbox/advanced toolbox/list devices” menu. When I select any of the items in the menu I get the timeout or the below output.

Have you run a network rediscovery?

When moving a Z-wave device, the network will continue to transmit data through its previous neighbor nodes. If its location is now different, it may no longer be in range of mapped routes.

I sure have…several times. Also, I would need to get the switch on the network before rediscovering it.

I’ve noticed with this switch it takes itself off of the network when I unplug it and move it. But I’ve always just added new zwave device and it gets itself back in. Then I do the rediscovery.

I’ve noticed too since yesterday, I get a trouble alert saying my energy meter is offline (as well as a constant garage door malfunction, not working at all). When this happens though, I check zwave devices list, the energy meter isn’t listed but there is a device called something like ‘zwave multi-level router’.

After I do a check network or network discovery, the notice goes away and the ‘zwave multi-level router’ is there as a controller and the energy meter shows as well. Is the router thing a part of the energy meter? It seems to me that when I get the notices telling me the energy meter has gone off network I’m still able to look at ADC website and grab a reading just fine.

Maybe leave the security aspect to 2gig and ADC and another controller hub for home automation. It’s basically a part-time job just trying to keep z-wave up and running correctly.

It looks like you have a Chamberlain Gateway for the garage door. This would be unaffected by any Z-wave devices and is a separate system communicating via IP. Do you have a wifi hub model or a gateway that is plugged into your router?

The issue with the Energy Meter seems strange. Is it a Gen 1 or Gen 2? As far as I know, only Gen 1 energy meter devices will currently function properly with 2GIG.

It looks like you may have removed and re-added the switch, is this true? Keep in mind unless its final position is within a few feet of the panel, you should always learn in most Z-wave devices within a few feet of the panel and then move to their final location and run a rediscovery. (you can move the panel to it, if easier. The notable exception would be the Remote Temp Sensor which only uses network wide inclusion)

It also appears there are a small number of failed commands indicating no route to at least one device on the network sometimes.

I see there is really only one repeating node in the network as it appears the thermostats are listed as having been learned on battery, and a couple battery operated locks. Z-wave is a mesh network and generally the more non-repeating nodes you have, the more repeating ones you need.

Where is the energy meter in relation to the thermostats? Would it be possible to relearn the thermostats on AC power to act as repeaters and one might assist the meter?

Having more battery operated nodes/non-repeating nodes than AC powered beaming repeater nodes will impact the performance of any Z-wave network regardless of controller.

The energy meter is a Gen 1. I removed the switch because it wasn’t adding itself nor was it showing up in devices. I figured it was worth a shot. It removed it and then I added the switch back without any problems. So the switch problem is solved.

The t-stat downstairs WAS a RT CT30. I followed their directions and it smoked the t-stat!

Wires from heater RH & W then transformer (24V 1A) wires into C & RH.

I wired it all up, plugged in the transformer and enjoyed the big puff of smoke and the smell only a burt circuit board can have.

I wrote to RT just now to see why it would burn up after I followed their directions and all. Maybe I’ll get lucky (doubt it) and they’ll shoot me another one on the house.

Not only is this wiring diagram in their installation instructions, it’s also a video on their website.

That’s not good, and that sounds correct how you describe the wiring.

Are you able to test the transformer to make sure it is providing proper voltage? Did you wire it with the transformer plugged in by chance?

Yeah, I tested it using my multi-meter. For some reason it’s only putting out no more than 1V AC.

I’m not sure if it only puts out what the circuit wants when it’s hooked up or what…?!

I’ve read on other forums several people doing the same thing whether using wall wart type transformers or the ones you mount into electrical boxes. The circuits are (were) supposed to be separate (RH, W & C) so putting the two wires into RH shouldn’t have done what it did.

so putting the two wires into RH shouldn’t have done what it did

Just to be certain, you mean putting the R wire from the HVAC/(I believe this is a non-standard install location, right?) and one of the transformer conductors into RH, right?

Both Transformer conductors into RH would be bad.

But yes, a separate power supply would wire to RH and C, which is your original description.

Can you post a photo of the transformer and its label? It’s hard not to assume the transformer is to blame, as long as no shorts had occurred when you plugged it in.

This is the transformer I got from Amazon a while back. I had never used it before this though.

Oh I know both transformer wires in the same spot, regardless of the spot is a bad thing. :slight_smile:

I triple checked the wires before I plugged the wall wart in. As soon as I did though … POOF!

We have used similar 24VAC 40VA plug in transformers to power CT100s for testing purposes, and the CT30 install guide states identical power options. Let us know when RT responds.

Well, something’s not right. I received a reply from RT today, this is what they said:

JAN 21, 2016 | 06:28PM UTC Rene replied:


I asked my supervisors about your case and this is what they are saying:

The transformer is way too big it works out to 1.7 amps so I would say with our small load of about 200 ma it was putting out about 50 volts. To start with he needs a 300 ma transformer, we suspect the heater is ok as it was working before he installed the transformer.

Given the VA and the Volts, divide the VA by the volts to get I=VA/A = 40VA/24V= 1.667 Amperes rms (round to 1.7A), which I already knew by reading the description online. But, at least they were correct on that point.

Now this…it shouldn’t matter what the amperage is on the transformer, that’s the max amperage the transformer can achieve not what it’s pushing all the time. I don’t see how the guy comes up with 50V being put out by the transformer when it’s rated at 24V, even if powering a 200mA. Am I right or do I have it all wrong? Now I’m all confused!

Hopefully I didn’t blow a thermocouple. Not sure if I could replace it, it’s vintage.

this is the way I understand matching a transformer to a device…

With say a input 100/240v 50-60hz 0.5A transformer You want to match the transformer output voltage to the device exactly, and with amps it is better to go over what the device needs, then it is to go below what the device needs. (Volts are like the water that runs through a pipe, where amps are like the size of the water pipe itself…larger piping is ok, smaller piping is not. You also do not want the water pressure to be greater than the pipe can handle, and you do not want a larger pipe with greater pressure than the outlet fittings can handle).

For example, let’s say my device requires 10W (5V 2A), It is ok to use a transformer at 5v 2.5A, it is NOT ok to use a transformer at 6V 700mA (.7A). It is NOT ok to use a transformer at 10V 3A.

Right! It was capable of 1.7A but would only put out what the components require to operate. If I would have put a 300mA transformer it would probably run hot and fail fairly soon since it would be constantly at top output.

Oh well, damage is done. I’m certain my wiring was ok. It was my fault, should have tested the transformer first. I’ll just have to get a higher quality transformer next time, and test it first.

No, you would be correct.

Their description is tantamount to saying a single bulb on a 15 amp circuit receives over 2000 volts.

It’s possible it was a bad transformer. It is possible that the transformer simply output farther over its intended voltage than it should. A transformer will always produce a little more voltage than stated, covers drop. It’s not uncommon to measure 26 or 27 out of a 24VAC transformer.

It’s also possible there was a short.

Jason, would you have any type of records in your system as far as the serial of the t-stat that blew? It was on the system before but wasn’t showing as a repeating node.

RTC has actually offered to replace the thermostat but they want the SN of the smoked one and I threw it away already.

No, especially if it was not purchased through suretyDIY. Serial number does not populate on our end for Z-wave devices.

At best we could verify it was in fact a CT30 which blew.

Would you be able to contact the seller to check their records?

Yes, I emailed them this morning. Maybe tomorrow I’ll have a response.