Rachio Irrigation

I see the section now in the app, which indicates a device needs to be associated, and to contact provider for assistance.

I don’t see anywhere on the site that allows for device association.

It sounds like this is impossible until the device association capability is added to the website.

Happy to help!

All controls and setup are currently through the App. To get started:

On the home page of the app, scroll to the Irrigation card and tap “Connect to account”
Enter your Rachio app credentials and select “Allow Access”
Wait for the controller to load. The Irrigation card will automatically refresh after authorization is complete.

This doesn’t seem to be an option.

Never mind, looks like the CARD in the home view had the option, as suggested. I just didn’t scroll down, only selected the menu item from the drop down.


Yep, the connect option will be found on the home screen card currently.

What if the Card for Irrigation doesn’t exist on the home screen? If I go into App Settings | Edit Home Screen I don’t see the option to enable Irrigation either.

It should be activated now. You may need to log out, then back in, to Alarm.com to see this change.

Thanks, it is now visible and I was able to successfully connect the account.

I can not find the irrigation section on my iPad app. Can you please help?

If you have Gold Interactive and do not currently see irrigation control, please send an email to customerservice@suretyDIY.com. It looks like an associated email request already came in and this has been added. You may need to log out and log back in to check.