Qolsys zwave card problem

I’m having problems paring zwave devices to my qolsys panel. I ran a daughter card test on the panel and the zwave card failed. Please give me some directions

First, reboot panel.

Settings > Advanced Settings > Reboot Panel. Does the issue remain after the boot up?

Yes I rebooted the panel Thursday and then again Friday problem remains the same.

I’ve sent a few commands to the system to reboot the Z-wave radio and disable/re-enable it. Can you try it again when able and let me know.

If no result, try powering down the panel for at least 10 minutes. Settings > Advanced Settings > Power Down. After 10 minutes or more, boot back up and wait a couple more minutes before testing.

As you directed I ran the daughter card test and it failed l. Powered down the panel waited 10 minutes powered back up and waited before running the test and it failed again. Directions?

There may just be a physical issue with your Z-wave radio. Let me reach out to Qolsys to see if they have any troubleshooting suggestions and I will follow up here shortly

Just to be sure, if you go into Settings > Advanced Settings > Installer Code > Installation > Devices > Z-wave Devices > Clear Device, then trigger the pair button on one of your devices, does the panel indicate that a device was cleared? (this can be done even if the device is not paired to the panel at the time)

Following these steps I get “no device’s installed” message.

That would occur if you tapped Deleted Failed Device.

That’s not what you need. Use Clear Device. You do not need to have devices paired to use it.

Going thru the requested steps I get a banner of “unable to process request” operation failed. Status code 514.

Ok, that is normal and what displays when you use Clear Device and then do nothing else, just letting the Clear mode timeout.

Just to be sure, when you pressed Clear Device, while the panel was listening for devices did you go and tap the learn button of any Z-wave devices? (This would be a button process on locks and thermostats usually, using their menus, Kwikset locks often have a “Program” button, light switches usually just need to be flipped off and on. Sometimes you need to double tap the switch, it depends on the model)

Yes I did attempt to put the switch in pair mode when the panel ask. This is my sisters account and it is new and the Eaton light switch is also new. Our family in different locations all have qolsys panel s and service with Surety and I have paired many zwave devices. Having said that it is a new switch I guess it’s possible it’s bad but when the zwave card failed it’s test I assumed it was bad. Directions?

As this is a brand new panel, this error has not been encountered yet, we are currently waiting on manufacturer guidance on additional steps for troubleshooting. As soon as we have heard back, we will follow up here.

Having said that it is a new switch I guess it’s possible it’s bad but when the zwave card failed it’s test I assumed it was bad. Directions?

Are other Z-Wave devices connected and working or do you only have the one Eaton brand switch to test?

Qolsys recommends performing a Master Reset at this juncture to resolve the issue.

This will factory reset the panel, all users, sensors, and Z-Wave devices would need to be reporgramed after. You will need the Dealer Code (default 2222) in order to do this, navigate to:

  • Settings
  • Advanced Settings
  • Installation
  • Dealer Settings
  • Master Reset (found towards the bottom of the list).