Problem with ADC-SEM110-VT-VZ

I have a Safewatch Pro 3000 system installed by ADT that I added a system enhancement module to work with ADC. The system had been working fine with the exception of a low battery error occasionally. When going to replace the battery, I opened the enclosure and the old battery fell out, pulling off the leads connected to the alarm equipment and the module. After replacing the battery, and making sure all the leads were still connected properly on both ends, there is a “bF” error code on my panel and I can no longer connect with the panel through my ADC app or online. When I logged in to ADC, it had reset my user code to “1234”. I changed it back to the correct code, but the error message is still on my panel. The SEM has power, the D4 and L4 green lights flash on and off, the L2 occasionally flickers amber, and the L5 flashes amber twice. What do I need to do to get the SEM working again?

I opened the enclosure and the old battery fell out, pulling off the leads connected to the alarm equipment and the module.

Are you referring to just the battery leads or the data and power wires between the SEM module and the panel? If any power wires loosened and were re-attached while still energized or data wires while the SEM was powered on, you’re likely to see issues like this. It is hard to say whether any cable shorts etc. might have occurred.

The first thing to do would be a full power cycle of both the panel and the SEM module. Leave them powered down for two minutes, then power back up battery first followed by the panel transformer. This should result in a new Zone scan and reconnect the SEM.

Any luck?

The battery leads got pulled off and the yellow wire from the SEM came off from inside the alarm panel. I reattached the yellow wire with the power off. I tried cycling the power, it still gives the same error code, except now on the SEM the L1 led flashes red 7 times. About 20-30 minutes after cycling the power, the keypad threw another error, check 100. I checked the SEM about 30 minutes later and the L1 light was no longer flashing.

I can see the SEM is powered and communicating with ADC. It is responding to commands we are sending, but it appears it cannot communicate with the alarm panel.

Try powering down the SEM and alarm panel, then remove the wiring for the SEM from the panel, cut the exposed wire, then strip back the sheath to reveal fresh wire and reconnect to the panel. This will address any possible loose wiring or broken strands, etc., that might be causing an issue. Wouldn’t be a bad idea to reattach the wiring at the SEM as well just in case. After power up, if it can communicate with the panel, it should initiate a zone scan.

I reconnected everything, and got the same results and error messages. Is there some programming I need to do at the keypad to get it to scan?

No, a zone scan should occur upon power up. Can you confirm the specific error messages you see right now? Do you still see Check 100?

Also would you mind posting a photo of the inside of the SEM with wiring?

Yes, the same error messages. Check 100 and then bF. Attached are the pictures.

Based on the SEM wiring image above, it appears that the Yellow and Green wires are attached to the same terminal. Is that the case here? If so, this will need to be fixed.

The Yellow wire should be connected to In terminal on the SEM and the Data Out (7) on the Vista 20P.
The Green wire should be connected to the Out terminal on the SEM and to the Data In (6) terminal on the 20P.

You’ll want to confirm that the wiring here is correct and that the terminals are tightened down properly.

The yellow are green are on separate terminals, I apologize for the bad angle in the photograph. The green is attached to the G terminal on the SEM and the 6 on the 20p. The yellow is on the Y and the 7. The black is on GND and 4. I unscrewed and re-tightened down all the terminals, the panel starts up with a “d1” code, then changes back to “check 100” and “bF” after 20 seconds or so.

Can you try defaulting the master code locally at the panel? I am curious if this is simply an issue with the code not being synced properly.

Changing it locally to 1234 may help trigger a zone scan if the SEM reverted the expected Master code to 1234. Changing it online wouldn’t do anything if the SEM had the wrong code, which sounds like it may have been the initial error that occurred here.

To update the master code on the panel locally:

Enter your current master code.
Press 8.
Press 02.
Enter the default code 1234.
Re-enter the default code 1234. The keypad will beep once to let you know that the code has been changed.

After, see if the same errors occur. If not you should then be able to sync the code to your desired value by changing it online.

I was able to change the master code on the panel to the default 1234, the same as on ADC and there are no more error messages. If I change my master code on ADC, it does not update it on my panel. I can change other user codes on ADC and they do change on the panel. I can change the master code on the panel to match the one I enter on ADC and it’s fine, so thats not a big deal. But when I go to ADC->notifications->sensor activity there are no sensors listed. Before the whole issue started I could get notifications for any of my sensors. I tried cycling the power to the panel and SEM as described earlier, but to no avail. Any ideas?

It looks like the panel and the module are failing to communicate with one another.

If it isn’t currently, can you change the master code at the panel to 1234?

Okay, I changed the code on the panel and on ADC to 1234.

Thank you!

Both the panel and ADC having the master codes set to the same value should allow us to send remote commands to the panel. Unfortunately these codes are failing as the SEM is not communicating with the panel itself.

Wiring appears to be correct which would point to damage at the SEM itself , most likely the terminal block.

In this case, the SEM would need to be replaced.