Problem Pairing an 888LM to an 828LM

I registered my 828LM Gateway and tried to learn in the 888LM wall button but cannot find it when checking for new devices.

The light on the gateway turned blue when adding the 888.

I tried power cycling the Gateway and learning the 888LM again. No luck.

So you had no issues registering the gateway, correct?

Can you verify that the Gateway is placed in learn mode prior to activating the 888LM learn button? If following the prompts on you’ll want to make sure you don’t try to pair before the signal goes through.

Hi JAson,

I had no issues registering the gateway and they paired very quickly and the gateway has a blue light glowing. I recall clicking the add button, prior to hitting the learn button on the 888, however if you remove the code from, I can retry the process to verify.

Allow me to see if a few commands can clear up communication. The blue LED would indicate that a device (888LM) had been learned in. It may have not learned fully, or the communication with may have been interrupted.

If it does not, we’ll get the Gateway cleared from your account and retry.

thanks Jason

May be a silly question, but can you verify you still have the Gateway connected to your internet?

Any luck, have to leave to work shortly?

how do I check that…light still is blue and power light is on

Is the green LED on or blinking steadily?

that was a stupid question I am in the router, but here is another stupid question…I have a bunch of devices listed, what is the name of MyQ’s device at it appears

on, not blinking

You’ll want to just look at the Gateway’s status LED and determine whether it has access. A solid Green light shows connection. A steadily blinking green LED means it was set up with an IP, but can no longer access the internet.

it is steady on.

Alright, we can delete the gateway and try to get you set up again. If it doesn’t work, it will likely require some intervention from Liftmaster since it all registers in their servers.

May I delete that now?

Just to be sure as well, you can control the door locally from the 888 button, right? The 888 is otherwise functional?

thanks and I tried Liftmater they said it is an issue…

Please delete and yes the 888 controls the door

Funny when you deleted it it reported a malfunction

They may have, but ultimately all the registration goes through Liftmaster’s servers and is integrated with ADC. If an error in communication occurs during registration, I have seen in the past where the command requests will lock up and ADC will be unable to pull the door info. Possibly what has happened here.

The Gateway has been removed. If you log into you should be able to re-add it.

Got it that time Jason, working now. thanks again for your help!!!

Absolutely, hopefully we got you up and running in time!

I can see the door on your account now, so hopefully all is good.

yes all good, you guys are great!!! It is working perfect.