PowerG led deactivation (IQ FW 2.6)

The setting to turn off the activation LED for PowerG sensors doesn’t seem to “stick”. You are able to edit the sensor and turn off the LED and save the setting but that field returns to “active” when you return to that menu again. At the sensor itself, the LED remains active.
Is there a global setting im missing?

Which sensor model is this happening with?

There’s not a global setting, the only other setting in the Installation settings page is for the panel LED itself, not PowerG sensors.

This happens will all sensors.

I just recently upgraded my test panel and I am unable to duplicate this issue. It did take a few minutes and possibly a reboot, for the sensor to follow the Activation LED off setting, but the setting itself never reverted from enabled to disabled

Try rebooting the panel from programming and waiting about five minutes and try again. Any change?

No change.

Just a to be sure I’m following the correct procedure: sensors, edit sensor, disable activation led, SAVE, back arrow.

When I go back and edit that same sensor, the LED field has reverted back to active.

sensors, edit sensor, disable activation led, SAVE, back arrow.

That’s all you should have to do yes

Under Settings > Advanced Settings > About > Software what is the software and build version?

Software version 2.6.0ADCS 8.12 ADCL8.12



Thanks for that, I’m going to pass it along to Qolsys for review. Will follow up once we have more information.

It seems this feature only works with specific sensors. Can you give m e the sensor name of a couple sensors you tried this with where the Active LED option was available but wouldnt save?

The PG9303

Thanks for that, however I specifically need to know the sensor ID to make sure it matches a list of suffixes that are listed as compatible.

Ex) D/W: 100, 101, 105, 106, 108, 109, 110

The sensor DL ID is 109-5968

Appreciate it, I have passed this along as well and I will follow up.

Any update on this?

Nothing yet, reached back out, hoping to hear something soon. I will follow up here once they do.

In the meantime, as a test, you can try removing a PowerG sensor from programming, wait a couple minutes, then add it back in. Does the option to enable/disable LED appear and can it be saved?

Do this with a DW contact matching one of the listed suffixes: 100, 101, 105, 106, 108, 109, 110

That seemed to work. Deleted a sensor, relearned, and the disable LED feature works.

Thank you for that information. Qolsys has tried testing on a few different panels on 2.6.0 but has been unable to recreate the issue that you are experiencing.

If they are able to recreate, this looks like something that would need to be patched in 2.6.1+.

In the meantime, deleting then re-adding the sensor may be the only step to resolution.

Thanks for the follow up. In this case the current solution will work just fine since there are only 3 sensors I care to disable the LEDs for.