Panel Disarmed and no one disarmed it

At exactly 3:23 PM my wife were both home and received a notification that our panel was disarmed… The panel did not make any sounds or announcement. The notification came from ADC

I suspected someone scanning my system or remotely taking over. I have security cameras and no one and no cars outside the perimeter of my home.

Can you give me insight into this? A bit un nerving

According to history this was a disarm event resulting from an automation rule where you have it set so that your panel disarms when the Kitchen Door Lock is unlocked.

Your panel reported that disarm event, which resulted in the notification. Was the panel already disarmed at the time?

Yes, imdo have that rule. However no one was near that door. No one unlocked a door at that time.

The panel reported that door was unlocked by a specific code (which means it believed it was done locally at the lock keypad) and it sent a huge number of unlock events in rapid succession.

I would assume the issue is either with the panel or, more likely, a malfunction of the lock. Have you had any issues with controlling that lock or getting accurate status in the past?

not that I am aware of. Its the most used lock though. But we were not using it.

are there other instances of this massive sequence of unlock events?

Actually yes, but it isn’t the only one. Just looking at the last few days the Courtyard one has done it as well. This may be the panel causing the repetition.

You can view the events and what I am referencing by logging into and selecting the Activity page. Filter just locks and you’ll see numerous entries at the same time peppered throughout recent history.

I would first try a reboot of the panel and test to see if the behavior continues. You can do this remotely from the System Manager here.

Do you think it could be the 2 GIG signal repeater? Those two locks you mentioned are very close to it

No, if you mean the 2GIG RPTR1 that is not a Z-wave device and wouldn’t affect Z-wave signals. The first thing I would test is a reboot. That often fixes strange software bugs like this appears to be.

Do you think it’s the locks. The 2 schlage locks i have send repeated commands but my quickset lock does not. The kwickset is the laundry room lock. I wonder if this is a schlage issue? These 2 locks has NEVER worked great are there other instances of other schlage lock users have multiple commands sent in their logs?

Schlage has had a history of compatibility issues and bugs. now only officially supports a couple models made after Dec 2019 due to older model issues with 700 series Z-wave radios like that in the IQ Panel 2+.

I don’t recall this specific behavior as a known issue. If it never happens on the Kwikset it is certainly possible though.

I would try deleting and re-adding one of those Schlahge locks. Make sure it is paired within 6 feet of the panel. Does it continue the behavior after re-learning it?

I replaced all the Schlage locks (courtyard and kitchen) with brand new locks. They look the same but they are zwave plus and much more current firmware…

I looked at the history and it seems like they are still reporting multiple commands. Its strange as it appears that they are all manual locking and locking events and I am NOT repeatedly manually turning these deadbolts. And now when I got back to the dates before i switched the locks. (Friday afternoon) the entries that used to show multiple locking and unlocking now seem to show just one unock and lock . Maybe ADC cleans up the logs?

I’m not sure as I haven’t seen this specific behavior before. It was recommended before to perform a power cycle or remote reboot of the alarm panel. Did you perform that?

Just to be 100% sure, what is the model number and date code on the locks?

Yes, we did a reboot.

I do not think its the panel as the Kwickset lock doesnt do this.

Date Code is 2021. Its their newest model number (Z-wave plus)

Do you have any other Z-wave controllers or just the panel?

I’m not seeing that same behavior out of the locks today. I see normal activity and what looks like some manual lock and unlock events which are not repeated.

Did you perform any specific troubleshooting between last night and today?

I only have the panels and no other z wave controllers. I have 2 TS-1’s

Last night I did a reboot from the Surety Portal.

I also did a rediscover network.

None of my zwave devices worked for about 1 hour after the rediscvoer network finished. It was strange. BUt its all working now

Alright, well it looks like it may have had an effect, as the lock activity today looks normal. Keep an eye on it and let me know if you see any further issues.

Ugghh it’s back to multiple commands being sent

Out of curiosity how old is that panel? I am wondering if it has one of the older Z-wave radios.

I believe it was purchased in 2016. I had the original 2 Gig Panel and then Surety recommended I upgrade to the most current version of the GC2. I believe this the version right before the encrypted panels…


Ok, that’s not the oldest radio version, yeah that’s what I wanted to know.

The inconsistency is odd. I see the same lock working normally and then having the numerous reports at different times today. This may be more related to the ADC back-end and the lock model. I’ll poke around some more and see if ADC has any other ideas.