One empower rule not working as intended

I’ve got several empower lighting rules defined that have worked without issue for some time. However, I decided to extend the length of time on one (garage door sensor opens, garage door light comes on) from staying on for 5 minutes before turning off to staying on for 1 hour before turning off. Now, it stays on for maybe 20 or 30 seconds before turning off. I have tried various lengths of time as well as deleting the rule entirely and re-adding and cannot get it to remain on longer than 20 or 30 seconds (haven’t actually timed it but it’s not even enough to walk through the garage). Any way to check that the updated rules have been pushed down successfully? Manually turning the lights on works indefinitely so it definitely seems like a rule issue and not any type of electrical/malfunction issue.


Is this just one of the rules you have set up that has been effected? Or have multiple rules been impacted? I’ve had some new commands sent down to push through the rules again in case they did not go through properly. Can you check again in 15 minutes?

Thanks, Amanda. Best I can tell it’s just the one rule not working correctly. I’ll report back on any behavior change shortly.

That seemed to do the trick. Thanks for the help.