"Night" on IQP 4 and PG remote? How to enable?


I’ve updates both my IQP4 and Remote PG to 4.4.1, but I’m not seeing the “Night” arming mode as an option. How does one enable the Night mode or do I have a problem?

To use Night mode arming you would need a Night mode zone type programmed for one of your motion detectors.

Night zones will be bypassed in night arming, but other Interior Followers will be enabled.

For motion detectors you want to have added as Night zones, edit that zone and change its sensor group to 21.

Settings > Advanced Settings > enter installer code > Installation > Devices > Security Sensors > Edit Sensor.

Thanks. So if I understood correctly, the night mode will show up only when there are sensors in group 21 or perhaps any other group that has the night awareness?

Sensor group 21 must be enabled for at least one zone, otherwise Night arming will not be an option because there would be no difference between Night and Away.

Night mode arms all zones except group 21.

Thanks. I get it. Not perfect, but I can make it work.

Qolsys has just added a short video on this topic.