New panel no bars.

Received my Qolsys IQ Panel 2 in today. Cell test failed. Checked and getting zero bars. Does the panel need to be activated by to check cell strength? Have not setup account, trying to find the correct place for the panel.

No, the IQ panel 2 does not need to be connected to an account to test signal strength. You can view the bars from the menu at the top of the screen or you can view a little more data through Settings-> Advanced Settings->System Tests-> Cellular Test. The Signal strength will show under Cellular Information. We recommend at least 2 bars for signal strength.

If you aren’t getting the desired strength, you will want to test multiple install locations. Outer Walls work best for signalling. Avoid the middle of the structure if possible as well as basement areas. You’ll also want to avoid locating the antenna near large metal objects or ductwork, sheet metal walls, and appliances, all of which can undermine signal strength. You can use this Coverage Check Tool to verify the best carrier in your area. All things being equal, we typically see better results with Verizon but you’ll want to confirm with the aforementioned tool.

Greg_E. I just received my IQ panel 2: the cell tests failed and zero LTE bars until I registered with Surety/ Then is worked right away, go figure… It’s possible that until the IMEI is registered, it just doesn’t show any signal strength. This is the ATT version (and I have good ATT coverage everywhere here).

Thanks Benjamin, that fixed it! Setting up an account an activating service fixed the issue. Getting 3 bars now.!

Greg_E. I just received my IQ panel 2: the cell tests failed and zero LTE bars *until* I registered with Surety/

Interesting, we’ve tested and can see signal strength without it connected to ADC, however this test panel was previously been connected and perhaps that affects it. Thanks for the follow up. We’ll verify this

I had a similar experience with a new IQ panel 2. Zero bars of signal and cellular test failed until registering with surety/ In addition, I had to reboot the panel.

Thanks for the follow up! Yes, it looks like that will be the case if the panel has not been registered yet.