New Account Cell Test

I have tried the cell phone test for the past 2 hours and still get the following error. I have tried the cell phone test maybe 20 – 30 times.

Signal strength: 15/31

Cell Phone Test: The Cell Phone Test failed.

  •      Connection error. Retrying. Please wait…
  •      Waiting for CS response. Please wait…
  •      APN: ntfrCM
  •      Phone test over radio modem timed out. Please try again…

There are a couple possibilities:

  1. Did you install the module or other components while the panel was powered by its plug in transformer and/or battery? If so fully power cycle the panel now, wait five minutes, then try another test. Any change? Always be sure the panel is completely powered down before performing work on the internal components.

  2. Sometimes a module that has not been used for quite some time will be deactivated by the carrier. This module shows on our end that OTASP has not been fully completed. See the following video to troubleshoot this:

Be certain to wait the stated length of time before the final test.

I am waiting the ten minutes the video says to wait. I did not install this module but inherited it when purchasing the house. Here is what the radio status was prior to me performing the first part of the video (cancel 3 walk tests in a row and perform test). It did say it was acquiring the network configuration in the first cell phone test.

Signal strength: 15/31
Serial Number: 11317-xxxxxxxxxx (changed the numbers to ‘x’ for this post)
Subscriber ID:
Registration Status: registered
Connection Status: idle (OTASP Ok)
Power Status: on
Sim Status: not locked
Radio Frequency: auto

Yep, the cell test results listed above:
"– Connection error. Retrying. Please wait…

– Waiting for CS response. Please wait…

– APN: ntfrCM"

Those suggest the issue is a cell module that has been carrier-deactivated. The good news is so far the video steps have had a good record of success.

OK, that “cancel 3 walk test in a row and immediate cell phone test” did the trick. I do not know how long the module was out of service but It was at least out of service longer than 3 months and probably longer.