Need help with GE Concord 4 (Volume Adjustment)

Hey there,

I’m wondering if anyone can help me with lowering the volume of the system beeps on my GE Concord 4 system. A technician did this for one of our keypads a few years ago, and now I’d like to do the same for our other two panels. The company we used, is no longer doing security, so I’m trying to fix myself. Ideally, I want to either reduce the volume to 1 or turn off audible system beeps.

The manual suggests using the following sequence: Input 9 + admin code + 0 + 4 + 3, and then select the volume level.

However, when I try this, the menu takes me to Brightness Adjustment, and I can’t find any options related to volume. I’ve also come across the mention of 0+4+4 to access the volume settings, but when I attempt to enter 0+4+4, it beeps and doesn’t display this option and acts as if that sub-menu is not available.

I called another company for support and was told they would have to come out and “add impedance to the audio circuit to dial down the volume”. Considering this was done on the Keypad prior, I’m not sure why their solution is to modify the audio circuit.

I appreciate any assistance you can offer. Thanks a bunch!

9, Master Code 0 4 4 is the path to voice announcement volume, provided you have a voice module installed. It is not related to system beeps.

You can adjust the pitch of the keypad beeps on each keypad:

  1. Press and hold * + 0 until you hear a steady tone, then release the buttons.
  2. Press and hold 1 to lower the pitch or press and hold 2 to raise the pitch.

Hi Jason,

Thank you for the quick reply. Correct, we do not have the voice module, so that’s likely why 0+4+4 doesn’t exist.

I tried holding the * + 0 but never heard a steady tone. I held both buttons for over 30 seconds, and it didn’t go anywhere.

Not sure if it makes a difference, but I think we have the GE Interlogix 600-1020 GE FTP 1000 keypad.

Thanks again for your assistance!

Is the primary issue chimes? You can toggle chimes on the keypad by pressing 7, 1

We’re looking to reduce the volume of system beeps and alerts. Specifically, when Xfinity conducts maintenance on our phone line at 3am, and our system reports a “Phone Line Connection Failure,” it starts beeping continuously until we press the * key. It would be great if we could lower the keypad’s volume or mute it entirely to avoid being awakened by the loud constant beeping. We also get alerts from when these events happen, so it’s all redundant.

We have three keypads, and the one in the bedroom has already been silenced. I recall that when the technician visited years ago, he input some codes on the panel and accessed a menu where he adjusted the keypad speaker’s volume, turning it off completely. I’d like to apply the same changes to the other two keypads we have :slight_smile:

Their is 2 types of Concords, Concord 4 and concord express. If you mind sending the panel picture that your having problems with that also includes the mother board.

You could also go to programming by pressing 8 and the installer code (default code is 4321)then the keypad will say “enter command” then push 00. Then the keypad will say “system programming” them push # then use the AB buttons until you see “touchpad options” push # then push # then use the AB buttons until you see “disable tr beeps” then press 2 to turn it off. Now press # until you see “system programming” then press A then press # to back to the main screen.

1 Like