MyQ status not updating in ADC app and not receiving notifications

@jwcsurety I am having a similar issue as well. My MyQ doesn’t update ADC with my garage door status. I installed my system last year, and this is the first issue with the MyQ. This started about 4-5 days ago. I have just rebooted my router and did the recommended battery test X2 (12 times) on the door mounted sensor. All looks good on that end, but still no updated door status or door alerts on the app. The garage is closed, but the app says door is still open.


I rebooted both the router and my garage gateway. I still have the same issue that others have reported here to where the garage door status isn’t getting updated.

Thank you for following up! And thanks to anyone reporting the issue, this should be plenty to escalate with ADC. I will follow up here with an update shortly.

Just to confirm, for all of you experiencing this problem, can you confirm that you have tried opening and closing the door 3 times locally from the wall button. Any change?

Mine was magically re enabled at 9:33AM central time this morning

I sent a few status requests and the “Disabled” messaging did resolve in most cases. For those who still do not see open/close status updating, please try opening and closing the door manually via the wall button 3 times. Any improvement?

@jwcsurety this message re-appeared the first time I opened the garage door today. I the. Proceeded to close/open it 3 times using the wall switch and the message did not go away.


I’m pretty sure since this problem occurred, I done it at least three times from the wall panel. But I will try it in a row.

@jwcsurety I tried it 3 times in a row with no luck. I’m going to throw some ideas out there. I do use Google DNS. Maybe something there. Also I use this network appliance to block ads called Pi-hole. I kind of have my doubts that these are an issue since I can technically still communicate with the open/close functionality. But I will turn off Pi-hole and change my dns .

I did the open/close 3 times and nothing changed. Still not getting my alerts that say door was opened, closed, or left open. I also have a rule to turn on the garage lights when the door is opened, and they aren’t turning on any more.

So there are a couple different issues going on. It certainly looks like there is an issue between ADC and MyQ servers at the moment.

ADC has been getting more reports of the Disabled message, despite otherwise normal functioning, including door status.

The other issue is door status not updating properly. The cause is likely the same type of miscommunication between ADC and MyQ, but the issues don’t necessarily happen at the same time.

We are working with ADC’s automation team. I spoke with them yesterday evening and they have an active investigation into this behavior now. I will update here shortly with any info.

@jwcsurety. Thanks for the info. Somehow I dodged the bullet of getting the disabled message. But the door status has definitely been happening since at least last Wednesday for me. I did eliminate DNS and my Pi-Hole ad blocker being the culprit. I will monitor this post once you get some updates and I should be able to test shortly after depending on my schedule

Any updates on this? Still see the disabled message, although everything seems to be working regardless.

Yeah, the more common issue is just seeing Disabled even though there is no actual impediment to functionality.

I haven’t heard an update yet. ADC is investigating with Liftmaster/Chamberlain MyQ.


All of a sudden today, my garage door status is working.

That matches what other users reported. It looks like that issue with status is just resolving without troubleshooting in most cases. Thank you for following up!

Hi Jason. Any updates? I’m still having issues.

No updates yet, but ADC did confirm across a lot of accounts that this is a widespread issue with Liftmaster. They are working with Liftmaster to resolve

Looks like they fixed the bug. All the problems I had have disappeared! Thanks for the help.

The status not updating properly issue has resolved itself after a period of time for most users, but as far as I am aware the error can still occur on other systems, it wasn’t technically fixed yet. It just seems to be a temporary issue.

The disabled message is not automatically resolving and is also being worked on. You might not experience both of these errors.