MyQ status not updating in ADC app and not receiving notifications

I just removed my MyQ hub from the MyQ app and successfully added it to my account, however the garage door status is not updating when open or close the garage door and I am not receiving notifications that I have setup for it. It has always worked perfectly from the MyQ app.

What model of overhead unit and MyQ Gateway are you using?

I have sent a command to try to help sync status. Are you still seeing this issue at this time?

It is a MyQ-G0201 . I will try it out in a bit and see if it is working better.

It has not seemed to make any difference. The garage control works good from the app, but I do not get notifications and if I open/close it from any opener other than the app it does not update the status

I do not see any way to remove the device from my account. How can I do that?

Liftmaster/Chamberlain MyQ Devices must be removed by the dealer currently. I have sent a command to remove that Gateway from your account. Please allow a few minutes for this to take effect.

It doesn’t seem that it was completely successful in the initial setup. The device should update ADC with the status when opening/closing, though you would need to refresh the page to view the change usually.

Ok thank you, I may try it again in the near future.

Just to add in, I think there is some kind of known issue with MyQ Gateway status not updating to I have had mine in for almost 7 years now and I started noticing it’s not updating in Even though I can open and close the garage door via, the garage door status never gets updated. never logs it and the scene I have associated with opening the garage door doesn’t run.

This started at least yesterday. Last time I know this worked according to the logs was Tuesday. I may open a new post for this.

Well I guess just poor timing on my part to add it in to my app lol. Thanks for the info

The status for my two doors is suddenly not updating either. Is there possibly something going on at ADC?

There may indeed be an issue with the MyQ API and Liftmaster syncing with I’ll report this and see if it is a known issue yet. Will follow up here with any news/troubleshooting suggestions.

Hey, I checked with ADC and it doesn’t look like they have any other documented reports recently.

@sooneree there may be an issue, but it looks like in your case the door has started reporting status again, is that correct? I see a lack of reports between 7/16 and 7/19, but it has been reporting the last 24-36 hours.

Did you perform any troubleshooting? Reboot the overhead, reboot the router? Are you still having any issues?

@panda2297 It looks like yours has not been reporting open/close status since 7/14. Can you try power cycling your overhead/MyQ hub and router?

Yes, mine started working again yesterday. I didn’t do any troubleshooting, and no resets of the control panel or router yesterday. I was having some router issues last week that may have contributed.

@jwcsurety I have now successfully re-added my garage door to my account and all functions and notifications are working properly, however, I am now seeing this message that will not go away:

“ Device is temporarily disabled (Garage Door)

Device is temporarily disabled (Garage Door) indicates that the device has failed multiple consecutive remote control attempts or has not successfully reported its status. To resolve this issue, manually activate or open and close the sensor. If you need additional support, contact us.”

Even though this message is displayed, everything seems to be operating as it should. How do I get this to go away?

I’m seeing the same error about my garage door too in the app “device is temporarily disabled”. Just started seeing this today.

@jwcsurety I am having a similar issue as well. My MyQ doesn’t update ADC with my garage door status. I installed my system last year, and this is the first issue with the MyQ. This started about 4-5 days ago. I have just rebooted my router and did the recommended battery test X2 (12 times) on the door mounted sensor. All looks good on that end, but still no updated door status or door alerts on the app. The garage is closed, but the app says door is still open.


I rebooted both the router and my garage gateway. I still have the same issue that others have reported here to where the garage door status isn’t getting updated.

Thank you for following up! And thanks to anyone reporting the issue, this should be plenty to escalate with ADC. I will follow up here with an update shortly.

Just to confirm, for all of you experiencing this problem, can you confirm that you have tried opening and closing the door 3 times locally from the wall button. Any change?

Mine was magically re enabled at 9:33AM central time this morning