MyQ Garage Door Doesn't Show Up

I’m trying to connect the MyQ garage door opener to my alarm system and it is not working. Originally I did have it working with the Chamberlain app, but it hasn’t worked with the system. Alarm system seems to find the MyQ, but when it tries to connect to the garage opener it doesn’t find it.


What is the model of gateway?

Is this the Wifi universal hub?

You may need to relearn the Opener to the hub. Have you tried doing so? The door status and device listed in would be based on the tilt sensor if you are using the universal wifi hub.

I have the “MyQ Garage Universal Remote Controller” with the WIFI hub and door sensor. When I go through the setup steps on to connect the MyQ to my account, it does find the door sensor without problems when I push the “test button”. Then in the next step when it tries to learn the opener to the wifi-hub, by having me push the learning button on the opener, it does not find it and eventually goes back to the beginning of the Garage Door section in to start over. I don’t know what else to try and I can’t even reconnect it back to the Chamberlain app since my serial number is now tied to the’s application and I can’t find any place to release it.


what model of overhead controller do you have?

If memory serves, you need to select the appropriate overhead model out of the drop down list when on the step of learning in the overhead.

Different overheads use different frequency signals, and if the specific controller is not selected it might not find it.

If you need the gateway deleted, we can do that for you, but I think you may just need to select a more specific overhead option in the drop down. I want to say Genie is a common one with issues, as Intellicode is a separate option (with a different frequency) found farther down the list of openers.