More CT100 Issues-Tstat won't update schedule

I’m starting a new thread so as not to drift from prior CT100 questions.

Just installed two CT100 thermostats managed via a 2GIG panel and ADC account. Both linked correctly and appeared to function normally initially. However I cannot get one to accept schedule changes from ADC. I’ve tried resetting the CT100, turning off the schedule, back on on ADC and resending the schedule to no avail. I tried to remove the malfunctioning Tstat from my Z-wave network, but when I tried the remove function, no devices appeared even though it is listed correctly under Z-wave devices.

Need troubleshooting help.

I should add that the schedule on ADC shows “Basic” rather than “On” for status. Not clear what this indicates.

When using the remove device function, the device will not be listed as something to select. You would press remove device, then perform the inclusion procedure on the Tstat.

I do not see any signalling difficulty on the account, but just in case, have you been sending both schedules at once? (editing both within a couple minutes of one another?)

Because schedules use up more data than other rules, it is best to send them one at a time. Have you tried turning the one off and turning it back on separately?

Also, when you say “Malfunctioning” is it reporting a malfunction on the panel? Or are you just referring to the fact it hasn’t followed a schedule?

Can you take a quick screenshot of where it says “Basic” rather than “On?” I’m not seeing that.

Thanks Jason. I have not been sending both schedules at once, just one.
No malfunction on the panel, just not following schedule.
The “Basic” only appears transiently, just after changing the schedule.
What do you suggest I try next? E.g. removing Tstat and reinstalling, etc.

That would typically be the next troubleshooting step, followed by network rediscovery, then testing the schedule.

I do know that some updates are being done on schedules and rules. I am following up to see if that might have an effect.

Can you otherwise control the Tstat normally through without any difficulty?

No joy - Ct100’s don’t seem to be responding to at all.

Have you performed a full power cycle of the panel? Remove power, AC followed by battery. Leave the panel and module unpowered for 3 minutes. Then power the system up, battery first.

Try sending a schedule. Does this change behavior?

If I perform the above procedure, will I have to re-enter all my Z-wave devices and security sensors?

Power cycling panel does not reset the zwave controller, or zones or console

No, it would not change any settings or programming

OK, tried this. Waited 5 min after disconnecting power and battery and reconnecting.

No joy. ADC doesn’t appear to be receiving information from the thermostats. For example, the upstairs shows 67.8 degrees, ADC 65 deg.

Can you run a cell phone test at the panel? I’d like to verify there is no delay to inbound commands before having you try schedules again.

Cell phone Tested OK

Now schedule is showing “Basic”

tstat.tiff (65.9 KB)

Thanks for capturing that. I have yet to see it. Let me take this to ADC and see if it indicates anything specific.

Since the interface is being worked on currently, I am not certain “Basic” really refers to anything. Likely just a UI error as they are making adjustments to the empower tab. Schedules were rebuilt and resent by ADC support. Can you check shortly after the next interval to verify the change has occurred? (Give about 10 minutes or so)

OK, rebuilding and resending schedules seems to have done the trick. Both Thermostats now working! Thanks for help.