Migrating from Frontpoint - SimonXT

Well, the weather came through, but it still fails the cellular test.

No, still shows 0/5, and the test failed. I rebooted before I ran the test.

Interesting, I think I see the issue happening here.

Did you happen to connect wifi before trying the cell test? Pings to your system via cellular fail, but your broadband signaling is working.

We’ve noticed this as a bug with activating IQ Panel 2+ if Broadband is connected prior to cellular.

Can you please try disabling Wifi on your IQ Panel 2+ (Settings > Advanced Settings > Wifi)

Then try to reboot and run a cell test. Does this help resolve the cellular issue?

If so you can then turn wifi back on.

Also, the manual says that the weather data only comes via cellular, so it’s the same thing

Yes, weather forecast data is sent via Alarm.com daily via cellular signal by default, but will use dual path broadband if it is enabled, and it is not sent immediately with new activation, the first signal is automatically sent some time in the first day after connecting.

Weather data would not normally populate immediately regardless of other issues. This would be normal. I’ve gone ahead and pushed weather forecast data to the panel manually. Let me know if you don’t see it in the next five minutes or so.

It’s possible, but I don’t remember for certain.

When I reboot the panel, wifi turns itself back on automatically, and the cell test fails. I then told it to forget the network, and rebooted again. This time got an error that I didn’t have wifi connectivity. Cell test still failed, though.

Alright, I have confirmed in ADC that you are indeed seeing an issue with activation which appears related to the Operations notice. It looks strange in your history since broadband is allowing most commands to go through normally.

Your module reports in ADC show an activation status of in progress still, and the over-the-air-service provisioning commands have yet to complete.

The issue related to the operations notice is causing a delay in the Verizon network affecting these commands.

Your panel can communicate via broadband to Alarm.com normally at this time, but cellular signaling will require the issue with the Verizon carrier to be resolved.

We will update here when ADC notifies us this is fixed.

When the carrier issue is resolved I would still recommend turning off Wifi again to run the cell test. This is only in relation to the first connection commands and Wifi can be left on normally after getting cellular connected.

OK, I will enable wifi until the cellular issue is resolved. Cellular is only a backup, correct? I can use the system as normal at this point, except for that?

Thanks for all your help!

Yes, your system should mostly function without cellular until the issue is resolved. 2-way voice won’t work without cellular but everything else should. With Alarm.com dual path, cellular isn’t just for backup. This post explains it well.

Cellular seems to be working this morning. Thanks!

Thanks for the follow up, yes I can confirm that the operations alert has been removed from Alarm.com and you should be good to go!

Ok, my last item to install was the external zwave siren. I successfully cleared it and added it to the system, but it shows up as a light, and I don’t see a way to adjust that. Is is possible?

It is a Fortrezz SSA-1 siren.

Thanks for your help!

Are you referencing how the siren shows up on the panel or in Alarm.com?

Looking at your Alarm.com device list I don’t see this listed as a Light switch, it shows as a Siren as expected. If the issue was in Alarm.com , did this resolve itself without intervention, or did you delete and relearn it?

That odd. It was showing up as a light on both the panel and Alarm.com when I installed it. Looking at Alarm.com now, it does show up as a siren. I will look at the panel when I return to town at the end of the week, but it seems like it is setup.


The panel does show it as a light.

Is there any way to test it without actually setting off an alarm? Or shoudl I remove it and re-add it?


The Fortrezz SSA-1 siren isn’t listed on the IQ Panel compatibility page. I think Z-Wave sirens just show up as generic binary switches for their Z-Wave device class. The IQ Panel recognizes the Qolsys IQ Siren and the Aeotec DSD56-ZWUS and automatically treats them as sirens but since the Fortrezz SSA-1 is not on the compatible list I think it would just be treated as a light switch. You can still create an Alarm.com rule to make the SSA-1 turn on when an alarm occurs as shown in this video.

But if you want to the IQ Panel to automatically treat it as a siren you may need to use a siren that’s explicitly compatible with the IQ Panel. I’ll double check on that and let you know.

Quick follow up… Qolsys won’t comment on the Fortrezz siren since it’s not on their list of compatible devices. :disappointed: The best bet would be to use an Alarm.com rule like they did in the video above. It will show as a light switch on the panel.

Thanks…I’m trying to set that up, but it doesn’t seem to work. The website has been updated since the video was made, but I found it. On the new page, the option looks like this:


When I click “Set Up Event Triggered Rule” nothing happens. Is that the right spot? I expected a box to come up to add the rule.


Because it is registered in Alarm.com as a Siren and Z-wave siren control is managed automatically by the panel, Alarm.com will not allow the rule to be set up.

This would only work if the device registers in Alarm.com as a light switch.

Have you tested an alarm with the siren? Does the Qolsys panel not cause it to sound?

If it doesn’t work you could try removing the siren, rebooting the IQ Panel, then relearning the siren. I would imagine that this may not fix the issue however since that model is not supported by Qolsys.

I see. Creating the rule as shown in that video won’t work anymore because Alarm.com got smarter and now recognizes the SSA-1 as a siren instead of a light, but the IQ Panel still treats it as a light creating an incompatibility. Unfortunately I think that means the SSA-1 can’t be used as a siren with the Qolsys panel. I think you will need to get an Aeotec or Qolsys siren to make it work the way you want. That is frustrating.

Sorry I didn’t reply; I got tied up with work.

I did run a test with the Fortrezz siren…it did not work. I didn’t like the look of the Qualsys siren (it plugs into the wall and the location I wanted doesn’t have an outlet in that exact spot). I tried the “NEO Z-Wave Plus Siren Alarm” from Amazon, and it was successfully learned as a siren and it works correctly.

As a side note, the built in siren on the panel was way louder than I expected! If I didn’t have two floors, that definitely would have been sufficient.

Thanks for your help!

Thanks for following up and confirming the NEO product works!

Is this the model you used?

Yes, that’s it.