Issue with Z-Wave light automation schedules on

I am having an issue with my schedules for z-wave lights. I noticed this morning when I left my outdoor lights were off far earlier than they should have been, then when I got home they were on way before the sun went down. When I logged into to try and check the light schedules I was greeted with an error stating: “There was a problem retrieving your data. Please try again later.” I’ve tried rebooting the system, different browsers, different computers, etc. and still get the error. As of now I am only able to cycle the lights on and off with the IQ2 panel, app or browser but can not alter or even see the schedules otherwise. Any insight would be great, as I had everything working great up until today. Attached is the screen I see when trying to modify the schedules…Thanks!

This is actually a known issue I have seen on a handful of accounts in the past couple weeks. has escalated this issue and is investigating to resolve ASAP. I’ll add your account to the investigation ticket.

This issue should resolve without the need for any troubleshooting. I’ll follow up with updates from

Well, I just checked actually and I am not seeing this error on your account. Looks like that may be cleared up at this time.

It seems to have resolved itself in the last 30 min or so. I appreciate the response! Thank you!

Can you add my account to that ticket? I also have problems with my light schedules. They turn on just fine (at sunset), but they don’t turn off at all unless I do it manually from adc app, iq 2+, or iq remote. I have deleted and recreated rule a couple times to trouble shoot, but the same thing happens every time

The ticket referenced above is not relevant to that question. It is just for the error message in the image.

For what you are describing the first step I would try is to separate the two functions. Create a rule to turn on the light when desired, then create a separate rule to just turn off the lights at a specific desired time.

Does the automation work when the rule is split that way?

I don’t know what happened but for the first time the rule worked the way it was supposed to, yesterday. Today it went back to not working. Let me try separating the rules like you said to see if it works

Following up on the situation, it looks like separating the rules as you stated did work Jason, thank you. A couple of them didn’t work, but I saw that they had an “unreachable” designation. So I probably need to get a repeater or a zwave plug. Would the t3000 also act as a repeater?

The T3000 would work as a repeater if it is learned into the panel while on AC power (so would need the C wire).