Issue with Thermostat Rule in

I have the Thermostat Rule, “sensor left open energy saver” enabled but it does not work. It worked when originally set up years ago, but stopped working, even though it has remained enabled. It has not been working for a long time. please help.

Thank you

Happy to assist!

As the rule appears to be set up correctly, you’ll want to try turning off the rule then turning it back on in your account. To do so navigate to the Thermostat page under the emPower tab, click on Thermostat Rules and Alerts then toggle the on/off switch for the rule.

Does this fix your issue?


Thanks you for the reply. I did try that first, no difference.

Interesting. It appears that only sensors enrolled in activity monitoring can trigger this rule. Have you tested using any of the senors that are enrolled? I’m showing that 3 of your sensors are enrolled in activity monitoring. You can check this by navigating to the Security tab then Sensors.

As a test, you’ll want to try opening one of the aforementioned senors for about 2 minutes while your thermostat is on. Does the thermostat turn off?


I tired all 3 sensors that are enrolled for activity monitoring with none triggering the rule. I also have all first floor windows selected as sensors under the rule and they have no effect. I tried turning off the rule then re-setting up again, still no effect. Earlier this year I replaced the 2GIG CT100 thermostat with and smart thermostat, could that be related?

Earlier this year I replaced the 2GIG CT100 thermostat with and smart thermostat, could that be related?

Has the issue been occurring since that time? It would be likely if the rule did not get resent to the new Tstat.

We’ve had ADC resend rules which should complete within 10-15 minutes.

Afterward, please test the override again at your convenience and let us know!

Jason, that did the trick, Thank You!

While I have you, can you remove “Garage - Single Door (old)” from my emPower devises. This was an old opener that malfunctioned and was replaced. Thanks!

Sure, happy to help! We’ve sent a command to remove it. Allow a few minutes for this to take effect. You may need to log out and log back into ADC to view the change.